Jump to content

ip.commerce bug?


Luis_angel
 Share

Recommended Posts

Im currently testing ip.commerce demo and...

 

I created 2 departments, one with a checkbox set (3 options) and 2 severity status (normal and critical) when trying to submit from a department that does not have any checkboxes and checking the critical severity it wont submit, it will load but it will stay at the submit form. But, when choosing the department with the checkboxes configured it will submit but it wont save the severity as critical for some reason. Any solution?

 

Thank you

Link to comment
Share on other sites

I would suggest opening a support ticket or submitting it to the bug tracker, if you haven't already.

I am finding bugs with the commerce system every time I look at it. Some I wonder how they haven't been reported yet, considering we are close to public release. And I haven't even begun testing custom gateways as there is no documentation for it yet. Maybe the commerce system is just one of the least used apps in the suite. I don't know. 

 

 

Edited by Tom S.
Link to comment
Share on other sites

I would suggest opening a support ticket or submitting it to the bug tracker, if you haven't already.

I am finding bugs with the commerce system every time I look at it. Some I wonder how they haven't been reported yet, considering we are close to public release. And I haven't even begun testing custom gateways as there is no documentation for it yet. Maybe the commerce system is just one of the least used apps in the suite. I don't know. 

​You should aggressively report every bug that you find.  IP.Commerce is one of the last apps to be released, so it's had the least amount of time for public feedback and testing.  

Link to comment
Share on other sites

I would suggest opening a support ticket or submitting it to the bug tracker, if you haven't already.

I am finding bugs with the commerce system every time I look at it. Some I wonder how they haven't been reported yet, considering we are close to public release. And I haven't even begun testing custom gateways as there is no documentation for it yet. Maybe the commerce system is just one of the least used apps in the suite. I don't know. 

 

 

​Thanks, i'll do that.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...