Jump to content

Is it possible to use a 3.2 languagepack on 3.3?


Recommended Posts

I just installed 3.3 to a new forum, and the existing norwegian language pack lack some translations. But it only took me a day to translate the missing parts for the public part.

But I would recommend you to install 3.2 now, and wait at least a couple of months before you upgrade to 3.3. There will be bugs, and it would be better wait until 3.3.2. (3.3.1 at the least)

Link to comment
Share on other sites


So it is possible to use the 3.1.4 languagepack for the 3.2 ore the 3.3 installastion then? I will try it out on my testsite anyway so thanks.. :smile:



I get the following errors :

post-300633-0-75453500-1333487908_thumb.

This error is coming when I try to write a new post with the 3.1.4 languagepack on the 3.3 board


That's the issue I linked you to in my earlier post....
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...