Jump to content

Community

TheGreyWizard

Members
  • Posts

    191
  • Joined

  • Last visited

1 Follower

Recent Profile Visitors

1,086 profile views

TheGreyWizard's Achievements

Community Regular

Community Regular (7/13)

  • First Post
  • Conversation Starter
  • Collaborator
  • Week One Done
  • One Month Later

Recent Badges

9

Reputation

  1. Hmm that sucks. They should add it. Thanks for the quick reply.
  2. I have a few Groups of Products that I would like to disable - not delete as I put a lot of work into creating the products within the groups. So how do I just disable a Group so it doesn't show up in the store? Thanks.
  3. I have created a few groups with multiple products within them. I know how to disable individual products, but how do I disable entire groups/categories? It's only giving me the option to delete them and I don't want to have to re-do all of my work, but I don't want them showing in the store right now.
  4. That's exactly what I needed, now everything works like usual. Thank you!
  5. I've tried multiple ways, did this plugin get screwed up with their latest update?
  6. Getting an error of "Problem generating embed code" I've posted several videos and have not had any issues up until today when trying to post another youtube video and I'm getting the error of "problem generating embed code" What is causing this and how do I fix it? Thanks.
  7. Hmm ok I reuploaded the template and tried the S1 and I think the original version looks best, this one is all choppy on my site? I really like the way I just had them - do you see anything wrong with just keeping the old template?
  8. Ok I think I got it all worked out. Can you please check it at: https://www.ohiocannabis.com/articles/ And also the articles feed on my main page: https://www.ohiocannabis.com Everything looks right/in order correct? Thank you!
  9. So In installed the new template and updated the CSS and it's way worse - I was actually happy with v.1 - v.2 unless I'm doing something wrong is way messed up? ohiocannabis.com/articles What do you think?
  10. So it seems to be a recurring problem with youtube & vimeo videos that they always favor left and it doesn't matter what I do, I can't seem to get them to center. Anyone have any suggestions or can help? Thanks. pfft should have searched before starting this thread. Found the solution: div.ipsEmbeddedVideo { margin:0px auto; }
  11. And yes I'd like to add video to blogs & articles etc. But the "Insert other media" only seems to do images, not videos? I can paste the youtube url, but they alway seem to favor to the left and if I could use your video player/plugin as much as I can on the website vs just pasting youtube links.
  12. Ahh great, thank you for those very important tips.
  13. So how can I simplify the url to just www.ohiocannabis.com/videos? I want to drop the Forum out of the URL And is this a bug within your video plugin for FURL, or within the IPS suite?
  14. I use the WYSIWYG block a lot and I would like the ability to easily add the "share" icons/ability Does anyone know how to do this?
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy