Jump to content

WOFman

Members
  • Posts

    733
  • Joined

  • Last visited

  • Days Won

    1

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by WOFman

  1. Both My newest baby is a made in Kalamazoo Mi 1975 Gibson Marauder. A true case queen.
  2. There is no 4.x version. Sad because his 3.x version supports html5 games which is not going anywhere unlike flash games which will soon be extinct. I am forced to run a 3.x version of IPS software just for the arcade feature.
  3. I guess I will wait and upgrade my live site when gold comes out.
  4. Upgraded php to 7.1. I get to the screen where I put in my license and enter the info click on the agreement box and hit continue and again I am getting a white screen.
  5. Well, I guess I won't be upgrading as I need to use 5.x php for my 3.x forum on the same server. Why would you guys do that? Not everyone has the option of 7.x php on their servers. That is just dumb! Well, I guess this will save me money in the long run since I cannot upgrade I wont need to renew my license.
  6. I get just a white screen when trying to install 4.4 beta for my test forum. Anyone else have this?
  7. Thanks Mark That was the issue. Both working now! Thanks again!
  8. What is the highest php version that 3.x will work on? What is the lowest 4.x will work on effectively.
  9. You might be right on that. I will check. What?
  10. So because 3.X is not supported even though my license is current, I cannot get help from Tech support here. It is not an htaccess issue. If that were the case it would add /forum/ to all links on the forum. Below is a link to the arcade from the menu. As you can see, no /forum/ in there. https://www.faithandfellowship.com/arcade/index.php?app=arcade Here is a link to one of the forums. https://www.faithandfellowship.com/arcade/index.php/forum/8-chit-chat/ It should be something other than that.
  11. I have two forums on a single domain. One is 4.X and one is 3.4.9. (Yes I have 2 licenses) The 4.3 forum is under the /forum/ folder and the 3.4.9 is under /arcade/ . The issue I am having is that when you go to threads or forum directories in the arcade forum it is adding /forum/ to the link and giving an error. If you go to the arcade you are fine but going to the threads gives you that /forum/ thing. Not sure if it is the htaccess file or what.
  12. How did you change the address to https:// in 3.4.9?
  13. The cert is setup. I have a key id for the SSL. I will try the setup Rett posted.
  14. I just switched to Bluehost and SSL is part of my package. There is a directory called ssl. Am I supposed to have my forum in that folder? I am new at the SSL stuff so I am not sure what to do to make my site secure (which Facebook requires) Any help would be appreciated.
  15. Yeah, too bad that there is no arcade add-on for 4.X
  16. I started with IPB in 2004. I was with phpbb before that. we were using 1.3 back then. Every time there was an upgrade I would have to pull an all-nighter to edit all the skins and files for modifications. Crazy days. We have come a long way since then.
  17. No, my site is not SSL encrypted
  18. When trying to login or register with facebook I am getting this error. Insecure Login Blocked: You can't get an access token or log in to this app from an insecure page. Try re-loading the page as https://
  19. I will have 20 once I pick this one up later this summer Tony Iommi Signature SG
  20. Actually my geeky hobby is not really that geeky, I collect guitars. Right now I have 19
  21. 7.2 for me and shock, my 3.X forum is running on it with no problems.
    Just requested this option a couple days ago and it is here already! Works great, Thanks!
×
×
  • Create New...