Jump to content

Octavian Dima

Clients
  • Posts

    100
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by Octavian Dima

  1. Maybe what they mean with that is before you try to contact them disable or update your third-parties apps, plugins, hooks, etc. and see if you can reproduce the problem, sometimes might be the cache that is causing the problem. As a developer it is frustrating to find a problem being caused by a third-party library that was not updated. I cannot say about "scolding" but this is what I would interpret it, I have no idea about what was discussed privately so I cannot say more. I didn't have this kind of problem with the support.
  2. I have no problem like that, for me it assign ipsNavBar_active to the active <li> element. Maybe it is something related to cache?
  3. It won't be if it will have an option to disable the notification in Notification Settings, like we have for mentions (Someone mentions me in a post).
  4. Hello, Restore them for a backup database, if you don't have it you can't recover them once the posts are deleted. To prevent that modify the options in Members -> Spam Prevention -> Flagging Spammers.
  5. Hello, In ToS is a section about this and I think that's why they removed your topic. Source: https://invisionpower.com/legal/standards
  6. Hello, I was thinking about moving IPS to the root level of the domain (www.site.com) from a sub-domain (forum.site.com), but I still want to use forum.site.com instead of site.com/forum for Forums application and I want to know if there is a way to do that without buying a new license. I can't see a simple way to do that without a new license but maybe someone will know Why I want to do that? Because I want to use a portal on the root level (with IPS framework) but in the same time I want to use a sub-domain just for forums application. Thanks for your time!
  7. They can give us option to crop avatar for posts and show full avatar on user profile. Or maybe another option, to activate full dimension avatars, like in IP. Board 3.4.x. But to be able to use round avatars in Last post column in forum view.
  8. Hello, Today a member from my forum tried to change his avatar, it was OK except the part with cropping it. He cannot use his avatar at "full-size", give us the option to crop or not the avatar. Hi's photo is below.
  9. Hello, When you start upgrade from 3.4.x to 4.x it will ask you about database type, utf8mb4_unicode_ci and another one (I can't remember the name).
  10. ​I use it for googlebot, so I think yes.
  11. ​User activity, for example http://community.invisionpower.com/profile/300690-dima-octavian/content/
  12. ​In my second post it will allow it But you're right about personal choice I didn't realize this in my first post, sorry for that.
  13. @Lunars this User-agent: * Disallow: /applications Disallow: /admin Disallow: /datastore Disallow: /system Disallow: /index.php? Disallow: *app=* Disallow: /uploads Disallow: /lostpassword Disallow: /uploads Disallow: /login Disallow: /register Disallow: /activity Disallow: /online Disallow: /statuses Disallow: /privacy Disallow: /contact Disallow: /terms Disallow: /messenger Disallow: /activity Disallow: /search Disallow: *?do=* Disallow: *sortby=* Disallow: *sortdirection=desc Disallow: *page=1 Disallow: *tab=* Disallow: *.xml Disallow: *page=0 Disallow: *type=* Disallow: *change_section=* Disallow: */reputation/* Disallow: */content/* Allow: *type=status Disallow: *&type=status&do=*should be OK. But to be 100% sure, someone from IP. Board team should confirm this. I will test it again tonight.
  14. @Rhett funny because right now I generate sitemap for my forum. This is what I have in robots.txt. User-agent: * Disallow: /applications Disallow: /*admin* Disallow: /datastore Disallow: /system Disallow: /index.php? Disallow: *app=* Disallow: /uploads Disallow: /lostpassword Disallow: /uploads Disallow: /calendar Disallow: /login Disallow: /register Disallow: /activity Disallow: /online Disallow: /statuses Disallow: /privacy Disallow: /contact Disallow: /terms Disallow: /messenger Disallow: /activity Disallow: /search Disallow: *?do=* Disallow: *sortby=* Disallow: *sortdirection=desc Disallow: *page=1 Disallow: *tab=* Disallow: *.xml Disallow: *page=0 Disallow: *type=* Disallow: *change_section=* Disallow: */reputation/* Disallow: */content/*P.S: Friendly URL and rewrite URLs are enabled.
  15. Hello, Do you mean PHPDoc? Something like this /** * @brief Content Controller * @author <a href='http://www.invisionpower.com'>Invision Power Services, Inc.</a> * @copyright (c) 2001 - SVN_YYYY Invision Power Services, Inc. * @license http://www.invisionpower.com/legal/standards/ * @package IPS Social Suite * @since 5 Jul 2013 * @version SVN_VERSION_NUMBER */ class ... { ... }or /** * Report Item * * @return void */ function ...(...)
  16. @Owdy tasks won't run twice at same time, for example: Now your cron job is running sitemap, ok? It will take 5 minutes to index your site. These 5 minutes, when cron job (every minute) start it will check if task with name sitemap is running (It has a value in database, I saw this when I start to understand IP. Board for an application). After that, another task named archive will run, but sitemap won't run twice at same time. This is OK because they are two tasks.
  17. Hello, I just saw sitemap for my forum on Google Webmaster and it isn't completely. It has less then 10.000 links (majority profiles) and on my forum I have apox. 20.000 topics. Can someone tell my why sitemap generator won't generate all of this? (I have sitemap "Number of items to include" set to "Unlimited") Mention: On IP. Board 3.4.7 it generate all topics with cron job.
  18. V3.4.7. He pickup this project a d continue it.
  19. ​Hello, First thank you for using it If you want, you can take it over and support it.
×
×
  • Create New...