Jump to content

Steve-Ray

Friends
  • Posts

    148
  • Joined

  • Last visited

About Steve-Ray

  • Birthday 01/17/1959

Contact Methods

Recent Profile Visitors

4,440 profile views

Steve-Ray's Achievements

  1. Hi, Im using the latest version from IPS and I have installed this application version 1.2.3 and it installed properly I guess. I created a new usergroup called Awol-Inactive and that is where I want to move those selected in my rule called Purge 1 to. Nothing seems to be happening. In the images below you can see how I set it up but basically I want to move any member not protected and has not had any activity in the past 365 days. I am not sending any sort of email. Im sure that Im doing something wrong but would like some guidance. I can provide ACP access if desired. I think, as shown in image #2, that I may be targeting an empty membergroup but this is where it is confusing me. "Action" I get but if I dont Target Membergoup the way that I have selected then I see no option for sending those to be moved to the membergroup that I desire to send them to. Thanks
  2. On this site here while you are in the Messages (PM) section there are several options available including Inbox, New, Drafts etc (see image below) From my site.... I dont have them on my site nor on some other sites that use this software. All I have available is Inbox. I know that I can add new folders so my question is once I make those new folders (New, Drafts etc) do I have to do anything else to make them show what should be in there? For instance, if I make a new folder called "Sent" will it show the PM that I sent? Next question to go along with this is simply is there a way to make those folders so that all user groups have those same folders? I have checked through the ACP and I dont recall seeing anything that I can do in there for this. Thanks in advance for any help. Steve
  3. I switched to CLEANTALK about a year ago when I had the same issues. Im happy with it and have had no spam or bad registrations since. If you like it want to use it please mention my url as the referral because they reward existing clients for headhunting.
  4. I dont want it, didnt ask for it and would like to know how to remove it from my site. I hope that it is an option somewhere in the ACP (which I cant find). I know that others like it and good for them and Im sure that others dont want it or maybe Im the last person on earth that doesnt want it. Either way, how do I remove it from my site?
  5. Added two more media sites and all is working fine now.
  6. Thanks Mike. The patch worked and now I will go and try to add some more media sites to see if it works now.
  7. I was adding two media sites using the Add Media Site button and I thought they had gone ok with the settings that I used. The two were dailymotion and vimeo. Then the Rebuild Videos button came up and when I ran it there was a EXO error that came up. TypeError: Argument 1 passed to IPS\Text\_Parser::_oembedEmbed() must be an instance of IPS\Http\Url, string given, called in /home/mapper7/public_html/system/Text/Parser.php on line 2400 (0) #0 /home/mapper7/public_html/system/Text/Parser.php(2400): IPS\Text\_Parser::_oembedEmbed('https://youtu.b...', true) #1 /home/mapper7/public_html/applications/videos/sources/Video/Video.php(733): IPS\Text\_Parser::embeddableMedia('https://youtu.b...', true) #2 /home/mapper7/public_html/applications/videos/modules/admin/videos/sites.php(96): IPS\videos\_Video->rebuildVideo() #3 [internal function]: IPS\videos\modules\admin\videos\_sites->IPS\videos\modules\admin\videos\{closure}(Array) #4 /home/mapper7/public_html/system/Helpers/MultipleRedirect/MultipleRedirect.php(93): call_user_func(Object(Closure), Array) #5 /home/mapper7/public_html/applications/videos/modules/admin/videos/sites.php(123): IPS\Helpers\_MultipleRedirect->__construct(Object(IPS\Http\Url\Internal), Object(Closure), Object(Closure)) #6 [internal function]: IPS\videos\modules\admin\videos\_sites->rebuild() #7 /home/mapper7/public_html/system/Dispatcher/Controller.php(85): call_user_func(Array) #8 /home/mapper7/public_html/system/Node/Controller.php(63): IPS\Dispatcher\_Controller->execute() #9 /home/mapper7/public_html/applications/videos/modules/admin/videos/sites.php(35): IPS\Node\_Controller->execute() #10 /home/mapper7/public_html/system/Dispatcher/Dispatcher.php(129): IPS\videos\modules\admin\videos\_sites->execute() #11 /home/mapper7/public_html/admin/index.php(13): IPS\_Dispatcher->run() #12 {main} I removed the two that I added but not sure how to proceed now to get rid of that error. Another thing is that on the Video page the "New Videos" displayed category has not ever updated and is still showing the initial videos from a long time ago. Many new videos have been added since those were. Your thoughts on this would be great as well. If need be I can PM you Admin credentials if you need to look around. Almost forgot to mention....version 3.1.13 and latest forum version. Cheers. Steve
  8. If ever there was a thread that proves that a chill pill is needed then look no further than this thread......
  9. Is your software up to date and the theme/skin that you are using?
  10. Another thing that I have noticed is that while I get the nice border color change it also defaults the background of the post window to an off-white color and if you have a dark theme with white text you can understand that this is not a good thing. Im not changing my theme so I have had to disable the feature for now and until something, if anything, gets done about it. I like the feature but it is still in a "beta" state in my humble opinion.
  11. Just curious about this......I noticed that in the Sidebar "Recent Posts" block that it doesnt do the hilight there. Personally I think that would be one place where this new feature should show since many members of sites actually use the Recent Posts block first before going on a tour of the forums. I really think this should be addressed.
  12. Has anyone ever tried this on their site? It is a suppose to be a very simple and easy to set up slider. I will give the url for the site that offers it so you can see it better than I can describe it. If anyone checks it out and knows how to place it in an Invision website then please let me know. Super Simple Slider
×
×
  • Create New...