Jump to content

SigmaTheDJ

Clients
  • Posts

    408
  • Joined

  • Last visited

Recent Profile Visitors

5,262 profile views

SigmaTheDJ's Achievements

  1. I have this issue too, and unfortunately Bluehost will not upgrade the MySQL version. Instead, they say that I have to upgrade my hosting package, but the package they want me to upgrade to is WAY more expensive. I run a very small community, so I think I'm screwed in terms of future updates to Invision's software.
  2. Just log entries. I think you're probably right about them trying to add stuff via URL, cos there's around 7 pages of this stuff, all with different links. They spent about 20 minutes doing it, then it stopped.
  3. OK, thanks. @Adriano Faria I'll tag you into this as it's your widget. Let me know if you need more info, cos there are loads more errors in the log.
  4. Really? It was a paid add-on I bought from the store. It says it's compatible with 4.7 there: - https://invisioncommunity.com/files/file/10066-birthdays-widget/ It was still working and displaying birthdays, but I assume I should not reinstall it? Is there any other way to display today's birthdays on the forum?
  5. I've removed the widget. Now if I click on a URL shown in one of the error messages, it just gives me "Page not found". Was someone trying to exploit my forum via this widget or something?
  6. 7 pages of errors appeared in the log over the space of a few minutes, all triggered by a guest. Any idea what's going on here? A few examples: -
  7. I have the exact same issue. It started yesterday as far as I know. Are any of you guys using Bluehost for hosting? I'm having some issues with them at the moment and I wonder if it's related to that.
  8. I logged into the AdminCP this morning and saw a message saying the December maintenance release was available to install, supposedly taking the software version to 4.7.5. I installed it, but it updated the software from 4.7.4 to 4.7.5 Beta 1. Under Site Features - Applications, it says there's an update available next to "System", which is supposed to install 4.7.5, but if I click on that, it goes to the update page, says "Upgrading languages", then "Upgrading themes", then says it's done, but I'm still on 4.7.5 beta 1. If I go to the Support page, it says an update is available, then if I click on "Fix this" and go through the usual steps, it downloads the update, which for some reason now takes ages, extracts it, which also takes WAY longer than normal, then goes through a different looking update process than I've seen before, before saying it's complete, only I'm STILL on 4.7.5 Beta 1, and it STILL says an update is available. What's going on here?
  9. Yeah, I don't think it works as intended, cos I don't know why you'd only want to show online members whose birthday it is that day, lol. Anyway, I purchased your widget and that does what I need, so thank you. @Adriano Faria BTW, is there any way to rename the title of the widget? I'd prefer it if it just said "Birthdays", but I can't see a way to change it. No worries if not.
  10. Hi, I have the Members block added to the bottom of my forum and I have enabled the option to show birthdays, however, it does not work as I expected. I have "Currently online" and "Born on this day" enabled, and I assumed that it would show members that are currently online OR members whose birthday it is today, however, it only shows members who are currently online AND have their birthday today, which is not what I want because if it's not your birthday, your name won't show in the online list. Is this a bug? If not, how can I have a list of online members and a list of today's birthdays, even if the person/people whose birthday it is are not currently online?
×
×
  • Create New...