Jump to content

Recommend requirements


Recommended Posts

27 minutes ago, Dknelson said:

OK...I know it's right in front of me but can't find it.  I need to update my PHP and etc.  What versions of everything are recommend.  

If you have an active community that is running 4.x, you can also go to the ACP > Get Support.  

IPS provides a very robust dashboard of live suggestions and recommendations:

Could contain: Page, Text, File, Webpage

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...