Jump to content

Problem upgrading from Invision Community v4.5.4.2


Go to solution Solved by Marc Stridgen,

Recommended Posts

Hello, I just renewed my license and want to upgrade from Invision Community v4.5.4.2 to latest 4.7.5

The issue is that 4.7.5 needs php8.0 and 4.5.4.2 do not support php8.0

I could not find where to download ipb 4.7.3 so I can use it for transitional upgrade?

Thanks for your support!

Link to comment
Share on other sites

  • Solution

We do not provide old versions of the product unfortunately. However this is not needed to upgrade. You would do the following

  1. Update to PHP 8
     
  2. Run the requirement checker to ensure you have everything set correctly on that PHP versionhttps://invisioncommunity.com/files/file/7046-invision-community-requirements-checker/
     
  3. Upload a fresh set of files from your client area
     
  4. Run the upgrader from /admin/upgrade directly
Link to comment
Share on other sites

17 hours ago, Marc Stridgen said:

We do not provide old versions of the product unfortunately. However this is not needed to upgrade. You would do the following

  1. Update to PHP 8
     
  2. Run the requirement checker to ensure you have everything set correctly on that PHP versionhttps://invisioncommunity.com/files/file/7046-invision-community-requirements-checker/
     
  3. Upload a fresh set of files from your client area
     
  4. Run the upgrader from /admin/upgrade directly

Thanks, Marc. This was the solution!

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...