Jump to content

Max file size of 49mb when I have it set to 1gb in php.ini


Recommended Posts

This will be the member group level settings for uploaded files. Go to AdminCP > Members > Member Groups > Click the pencil icon to edit > Content tab > Uploads.

I would recommend keeping the max_file_size and post_max_size around 8MB (which is pretty much the default). Having these settings too high will decrease performance and may cause problems when uploading large files.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...