Jump to content

Change Date Format


Go to solution Solved by gintonix,

Recommended Posts

I don't know if it's still the case but I had the same problems a few years ago in some parts of the site but not others: in other words, the locale was doing what it should but was not being applied everywhere.

A former employee created a plugin called Customisable Date Formats to work around it. Unfortunately, it doesn't seem to be available in the Marketplace anymore, presumably because the absence of the author means that it isn't being tested for compatibility later versions of the software.

 Could contain: File, Text, Webpage

Link to comment
Share on other sites

  • Solution

Thats what im looking for. Im trying to check again locale settings but everything seem german, what is the correct setting in my case.

 

Is there a chance to get this Plugin?

Finally i got it.

 

Need to install musl-locales in my docker-alpine image.

 

Thanks for your support ❤️ much love from germany

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...