Jump to content

RSS Feeds using external reader


Recommended Posts

One of my members is struggling to get RSS feeds from my site on to any of the external news readers he uses.

Quote

When I click on the "Whole Site RSS Feed" I get this "https://www.myfootballforum.com/discover/6/"

There is no member info.

When I try to use your link in Inoreader I get

image.thumb.png.4a364710ab47cfe3b62fcf279a3c1793.png

In Feedly I get:-

image.thumb.png.c3fe42405791adf4e7151d4c9df94a84.png

 

If I use the subscribe button on the page that comes up from

https://www.myfootballforum.com/discover/6.xml/?member=1&key=9a783e63e135824f6f1c1c656290cbca

I get:-

Feed not found

Wrong feed URL or dead feed
Wrong feed URL or dead feed

 

image.png

I don't understand why the RSS feed is not working. 

Has anyone else had this problem before?

Many thanks

Michael

Link to comment
Share on other sites

6 minutes ago, Jim M said:

Using a third-party RSS validator service from W3C, I am getting that the RSS feed is valid and can be reached via the URL: https://www.myfootballforum.com/discover/6.xml/?member=1&key=9a783e63e135824f6f1c1c656290cbca

This sounds like an issue with the RSS reader either interrupting the URL/query string correctly or unable to access your community.

Okay thanks for that, I did try an invision community feed in inoreader and it worked. So there is something wrong, I just need to know what. I have just tried another newsreader feeder and that worked. So the feed does work "like you said" but i'll have too look at what is stopping it working on some of the newsreaders. 

Thanks

If I find the solution i'll post it in here.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...