Jump to content

Error with upgrade


Stara-Gwardia.pl
 Share

Go to solution Solved by Stara-Gwardia.pl,

Recommended Posts

47 minutes ago, Stuart Silvester said:

It looks like you may have some old files from a previous upgrade attempt.

Delete applications/core/* (and you can also delete the other default applications if you wish) then re-upload the files.

i don't want to lose my widgets and styles, yes i have old files but i want to upgrade not to install from 0

Edited by Stara-Gwardia.pl
Link to comment
Share on other sites

3 hours ago, Stara-Gwardia.pl said:

i just did backup and i've done upgrade automaticly. And here after download and unzip files and login i have other error.

image.thumb.png.032b8ea15f6f5e1adce21bf5b1994195.png

 

My PHP version is 8.0, i tried to lower it to 7.4 but that didn't change situation

You most definitely have outdated files on your server, download Invision Community from the client area again and make sure you upload all of the files overwriting any existing files.

4.5.x supports PHP 7.4, it does not support PHP 8.0

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...