Jump to content

[CJ] Name 2 Avatars (Support Topic)


CodingJungle
 Share

Recommended Posts

  • 7 months later...
  • 2 weeks later...
On 6/18/2021 at 7:08 PM, media said:

Are you around @CodingJungle

sorry for the delay, my minion seems to have skipped out on me. 

I've been in the hospital for the last month and just got released last week.

I installed the app to 4.6 and it seems to be working with 4.6 without any issue, i'll double check and do a version bump as a maintenance release. 

Link to comment
Share on other sites

  • 3 weeks later...

@CodingJungle

I see this in the system log

The log entry was triggered by a guest (Guests)

The URL of page the error occurred on was https://www.mysite.com/forum/discover/all.xml/

TypeError: Argument 1 passed to IPS\n2a\_Colors::parse() must be of the type string, null given, called in /home/media/public_html/forum/init.php(902) : eval()'d code on line 30 (0)
#0 /home/media/public_html/forum/init.php(902) : eval()'d code(30): IPS\n2a\_Colors->parse(NULL, 181980, NULL)
#1 /home/media/public_html/forum/system/Member/Member.php(3514): IPS\n2a_hook_Member::photoUrl(Array, false)
#2 /home/media/public_html/forum/system/Api/Webhook.php(59): IPS\_Member->apiOutput()
#3 /home/media/public_html/forum/applications/core/extensions/core/MemberSync/System.php(33): IPS\Api\_Webhook::fire('member_create', Object(IPS\Member))
#4 /home/media/public_html/forum/system/Member/Member.php(4032): IPS\core\extensions\core\MemberSync\_System->onCreateAccount(Object(IPS\Member))
#5 /home/media/public_html/forum/system/Member/Member.php(408): IPS\_Member->memberSync('onCreateAccount')
#6 /home/media/public_html/forum/init.php(902) : eval()'d code(90): IPS\_Member->save()
#7 /home/media/public_html/forum/system/Member/Member.php(4362): IPS\n2a_hook_Member->save()
#8 /home/media/public_html/forum/applications/core/modules/front/discover/streams.php(80): IPS\_Member->getUniqueMemberHash()
#9 /home/media/public_html/forum/system/Dispatcher/Controller.php(101): IPS\core\modules\front\discover\_streams->manage()
#10 /home/media/public_html/forum/applications/core/modules/front/discover/streams.php(57): IPS\Dispatcher\_Controller->execute()
#11 /home/media/public_html/forum/system/Dispatcher/Dispatcher.php(153): IPS\core\modules\front\discover\_streams->execute()
#12 /home/media/public_html/forum/index.php(13): IPS\_Dispatcher->run()
#13 {main}


BACKTRACE

#0 /home/media/public_html/forum/init.php(1004): IPS\_Log::log('TypeError: Argu...', 'uncaught_except...')
#1 [internal function]: IPS\IPS::exceptionHandler(Object(TypeError))
#2 {main}

 

IPS: Latest 4.6.4

n2a: V5.0.3

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...