Jump to content

Error 4S109/5 while applying 4.2.4 update


Recommended Posts

Last night I attempted to upgrade from 4.2.3 to 4.2.4. I started the process, logged in, downloaded the delta package and uploaded it. I then tried to set the upgrade process running but encountered the following error:


The forum, offline at the time, worked perfectly fine while this error was up. I even logged back into the admin panel and all is fine. I've since restored the forum root files and we're back to 4.2.3.

Searching this forum, the only reference to that error is a PHP session issue. I looked at our non-prod environment, which I upgraded earlier yesterday from 4.2.2 to 4.2.4 without issue, and phpinfo() reports the same configuration for the entire Session section in both environments.

We're running CentOS with the webtatic PHP repo and are fully up to date.

Link to comment
Share on other sites

Based on feedback from IPS support, this is my issue to resolve (we own the box). Any sense of why PHP sessions cannot be set? As noted, it's CentOS using PHP 7.1 from webtatic. The board functions just fine, and I don't believe there are any differences in configuration with our prod and non-prod environments. 


edit - I think I may have resolved it, the path to the session folder was not owned by the nginx process. I forgot it seems to reset ownership when you update PHP packages.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...