Jump to content

images being blocked in emails


bern5

Recommended Posts

i notice images are not displaying in emails - when you view in html and then try and access the image by url you get a 403 error. is there any way around this?

maybe changing permissions on /img folder?

 

The website declined to show this webpage

 HTTP 403
 
 

Most likely causes:

  • This website requires you to log in.
Link to comment
Share on other sites

sorry should of had more detail.

i recd a notification for a Private Message and i couldnt see the 'user profile icons' but ive also just received your notification and i can see you!

 

I also did a test by adding my company logo to all outbound emails and this also didnt show up.

 

maybe a 'hotlinking' or permission setting on my end?

Link to comment
Share on other sites

Images are often hidden by default in email clients (also web-based ones) for security reasons. That’s why I don’t even send my site logo with my emails. 

But a server response (403) not to show the image is of course something else. It’s not a default behaviour of the IPS software, neither for avatars, theme images, attachments …Your uploads folder should be public of course. 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...