Jump to content

Bug: Translate Language


Recommended Posts

When translating a language, using the 'Search' (Search: English) box doesn't always return a result even though the string is present in the language database.

The only way I have found to work as intended is to use the advanced language search option and select the 'English' textbox when entering a string to search.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...