Jump to content

4.1.3.2 uses more resources than previous version?


The Old Man
 Share

Recommended Posts

According the my Cpanel (Inmotion Business Pro Shared Hosting), sine I upgraded to v4.1.3.2 from previous release on 21st, it's now using more server resources, but I thought performance was supposed to be improved?

 

image.thumb.png.74713b30e752b4d124265209

I have Chatbox running but at 2 minute refresh and search bots and guests can't see it, and limited bots from 90 second delay to 120 sec delay in last 24hrs. I miss the low server resources of 3.4.8. 

 

 

Link to comment
Share on other sites

Thanks Madman.

The constant upgrading is becoming a pain, I don't know if I have the energy and enthusiasm for it any more on top of all the whinging and moaning about streams and things. It just seems to introduce as many new bugs and issues as it does fix them.

Remember the days when it just seemed to work, with the odd security fix and the theme designers could maintain their catologues of themes?

Sorry, bad day.

Link to comment
Share on other sites

yea, happens to all of us :p

maybe some day we can get a toggle to just auto update or something. I think with post 4.1, theme designers should be good. but i dunno what ips has in mind xD... but with each update even though it may not seem like it but performance gets better. might not be in the area you want right away but they are getting there. just gotta stay D E T E R M I N E D   (:P undertale reference) 

Link to comment
Share on other sites

Thanks. Stiff upper lip and all that!

I just dread upgrading again to face all the moans about things not working, I must have explained about 10 times, plus blog entries and announcements that members needed to clear their caches and hard refresh after the last update, the thought of repeating all over again is just too much.

Edited by The Old Man
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...