Jump to content

Mikuru // X

Clients
  • Posts

    189
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Posts posted by Mikuru // X

  1. Hiya Taman, got a really small question:

    Where could I find the option that changes the color of the text & status bar in the profile blip as shown in this pic:

    image.thumb.png.ddc42eb652cb518d538e99a391aac641.png

     

    I'm trying to change it from the dark green color to whatever (mostly I'm going to change it to white) due to it being hard to see. I'm going through all the sections and changing the colors one by one but it's becoming time consuming now (or I'm just blind and overlooking it).

  2. Hiya OnlyMe, got a question.

    Is there any way to stop a newly added video/livestream from certain categories from popping up in the "What's New" section of the videobox home page or being able to add an additional section below it for just a specific category (in my case, livestreams)? 

  3. 11 hours ago, onlyME said:

    Hi,

    I sent the instructions, please check PM. Support via PM.

    I got it, thanks a bunches. Oh and a little side note, might as well remove Mixer from the site list in the app since Microsoft terminated it and transferred everything to helping Facebook Gaming. I miss Mixer. ~_~

  4. Just bought this app and can't wait to use it.....

    The only problem is that I'm rather confused as to how go about doing anything for the most part. Got any instructions or tutorials on how to do stuff with this app @onlyME?

  5. Hello,

    I'm very interested in buying this but I only have one simple question to ask.

    Does this app allow to post tournaments for individual players rather than teams? I'm asking this because I like to host fighting game tournaments and it's mostly individual players rather than teams unless I specifically host team tournaments and such for fighting games.

  6. 4 minutes ago, onlyME said:

    Hi,

    Do you see “Marketplace Setup” from the notification in ACP? Clicking on it to mark the app with marketplace, after that you can upgrade it via Marketplace from acp directly.

    Ah okay. I see it now. I just upgraded to 4.5 so I haven't seen all the changes as of yet. Thank you again!

  7. Hello, got a question.

    Is there any way to upgrade the app manually? In IPB 4.5, I'm forced to install a new version by uninstalling my current version and I have no way to update my current version.

  8. Hello @TAMAN

    This occured before I recently installed the 4.5 Beta onto my site server but for some reason, the news slider is stuck in eternal loading along with taking up a good portion of the site that you can't use none of the navigation options and such:

    image.thumb.png.b4bae07392ebad2dbe216888037bca45.png

     

    I wasn't certain if this was an issue with IPB or the theme itself so I tried asking IPB about it but never got a response back (guess they won't help with issues regarding the beta until its out) so I'm trying to see if this something that has to do with the theme or such (I'm currently using the version for the IPB beta)?

  9. Hiya @TAMAN

    I got another issue in which I can't figure out. My articles ended up not showing and I have contacted IPB about it to see if it was something with IPB but they've stated to me that it has to do with the theme so it's the reason I'm contacting you again. I wanted to see if you would have any suggestions to this:

    image.thumb.png.91963ae940098f8a145c56ce1e123947.png

    This is the full content of the error box:

     

    ErrorException: template_store_missing template_cms_d262041bb2b0df100e04be4050ef0a8d_s1_two_column_first_featured (0)
    #0 /home4/animeto5/public_html/forums/applications/cms/sources/Theme/Theme.php(610) : eval()'d code(552): IPS\cms\_Theme->getTemplate('s1_two_column_f...', 'cms', 'database')
    #1 /home4/animeto5/public_html/forums/applications/cms/modules/front/database/index.php(142): IPS\Theme\class_cms_database_m03_20_20_s1_two_column_first_featured->index(Object(IPS\cms\Databases), Object(IPS\Patterns\ActiveRecordIterator), Object(IPS\Http\Url\Friendly), Array)
    #2 /home4/animeto5/public_html/forums/applications/cms/modules/front/database/index.php(51): IPS\cms\modules\front\database\_index->view()
    #3 /home4/animeto5/public_html/forums/system/Dispatcher/Controller.php(96): IPS\cms\modules\front\database\_index->manage()
    #4 /home4/animeto5/public_html/forums/applications/cms/sources/Databases/Dispatcher.php(347): IPS\Dispatcher\_Controller->execute()
    #5 /home4/animeto5/public_html/forums/system/Theme/Theme.php(4316) : eval()'d code(16): IPS\cms\Databases\_Dispatcher->run()
    #6 /home4/animeto5/public_html/forums/applications/cms/sources/Pages/Page.php(1252): IPS\Theme\content_pages_10()
    #7 /home4/animeto5/public_html/forums/applications/cms/sources/Pages/Page.php(2235): IPS\cms\Pages\_Page->getHtmlContent()
    #8 /home4/animeto5/public_html/forums/applications/cms/modules/front/pages/page.php(112): IPS\cms\Pages\_Page->output()
    #9 /home4/animeto5/public_html/forums/applications/cms/modules/front/pages/page.php(43): IPS\cms\modules\front\pages\_page->view()
    #10 /home4/animeto5/public_html/forums/system/Dispatcher/Controller.php(96): IPS\cms\modules\front\pages\_page->manage()
    #11 /home4/animeto5/public_html/forums/applications/cms/modules/front/pages/page.php(33): IPS\Dispatcher\_Controller->execute()
    #12 /home4/animeto5/public_html/forums/system/Dispatcher/Dispatcher.php(152): IPS\cms\modules\front\pages\_page->execute()
    #13 /home4/animeto5/public_html/index.php(42): IPS\_Dispatcher->run()
    #14 {main}

    :: UPDATE ::

    Okay, as it turns out, it's an issue with the article template so now I can't use the one I've used that came with the theme. So now I'm trying to fix it.

    :: FINAL UPDATE ::

    Fixed the issue so no need to look into this. 

  10. Hiya Taman, got a very small question regarding renewal of service for the theme on my site. In my case, will I need to repurchase the theme again ($30) if I'm still using it but wasn't able to renew my service fee after the 6 months? Just wondering so that I don't have to be any more surprised than I am now.

  11. Just wanted to say that I really enjoy this app very much but in the future, I would hope more functions in terms of uploading would be implemented. I'll go into more details.....

     

    I wanted to use the app to make a index for anime/game music soundtracks and indie albums that people can come to my site and listen to while they browse around (I have no intention to allow people to download music on my site so I disabled it). I want to be able to add more info regarding the albums/soundtracks and such similar to this vgmdb.net (example: https://vgmdb.net/album/5432) allowing my users to listen to the whole soundtrack and if they like it, provide a button or link to where they can buy it (itunes, cdjapan, etc.). Also, I know that when you upload songs, you have to pick either a genre or playlist but being able to upload based on artist or album would be nice.

    Also....

    - When editing entries, allow us to change the genre of the song if we messed up during uploading

    - For genres, it would be nice if we could pick multiple genres rather than songs being stuck on one (this may seem odd but it helps when you can't guess the genre)

     

    Just a suggestion.

  12. 8 hours ago, TAMAN said:

    Hi!,

    This should not happen, do you have any css customization's, try to remove them and check ?  

    If i recall, I think once i helped you with some custom css for the slider whatever was that for try to remove it, its probably in custom.css template 

    Thanks a bunches. That did it. I really appreciate it!

  13. 38 minutes ago, TAMAN said:

    Are you using news ticker plugin or the one included with the theme?

    Have you updated the theme correctly? During updating a window might pop up asking you to select which templates to choose between your edited version and the updated versions 

    you must select updated version of templates 

    Ah okay.......didn't pay attention that I needed to do the same for the ticker as well. That fixed it but one last issue and I'll be done......how do I go about lowering the slider block? The images are overlapping the the site logo & second header menu while going under the main header bar.

    animetoshokantheme02.thumb.PNG.83d1d1573c3cce68cc5d0019d8ffc7e2.PNG

  14. Hiya Taman! Currently having an issue again with my site when I upgraded to the latest version of both IPB & Magnum.

    The background & banner background on the ticker both were removed. I was going to also note that I couldn't get the slider to show articles again but I've managed to fix it since I didn't realize the block which was needed has changed.

    The two images below shows what ticker was like before and after the upgrade:

    siteupdate01.thumb.png.8bde0b6d01b1bdfd64ec339e30d11f23.thumb.png.9d1b30016e94c820f48208ffc1753015.png

    animetoshokantheme01.thumb.PNG.a43d3a3146819834234bc99fb79d93aa.PNG

  15. Having a number of issues with a fresh install of 4.0 on my site. First this:

    This is site using Magnum 2.0.2:
    01.thumb.jpg.5e99ffa1cd0fa1b91e002408b9b0f92a.jpg:
     

    This is the site after 4.0:

    02.thumb.jpg.7569dbe862f181b46d67125a9c0cd718.jpg03.thumb.jpg.2db78bf96fb1d97198445c0e8b8f67b5.jpg

     

    I've been messing around with the functions and such (but always reverting back if I don't see any changes that I want of any changes at all) and having a few issues:

    1. In the Swiper Slider tab, I've followed the instructions to put my articles into the slider but I'm not seeing Pages_Slider_Articles template key I've made when I try to change the template in the "Content" tab in the block plugin I made so I'm unable to put the articles into slider.

     

    2. Due to the size of some of my article main images, the site width gets pushed far off to the right side of the site. I haven't made any changes to anything that would alter how my news articles show up, this occurred after the fresh install (I still have the old version running the site right now so this is not shown to my community).

     

    3. One thing I want to know is how do I get the swiper slider to go behind my site logo like in the old version of Magnum so that I can cover up the small gray area where my logo sits or just remove the gray area all together?

     

    I want any suggestions on how to fix these two problems? 

  16. I'm having a rather small problem that I need help with. A staff member on my site has told me that none of the news articles we post on the site ever shows up when doing a search on Google, Bing.....well, pretty much any search engine. I'm kinda wondering if there was a configuration in the the IPB setting that I may have toggled that has done this because so far, I can't find any.

    Website URL: www.animetoshokan.org

  17. As for the advertising spots:
     

    magnumtheme02.thumb.jpg.a57b397304226c5ad71f30bfc6667871.jpg

    On this one, the spots are just fine for both but I would just like them to be centered.


    magnumtheme01.thumb.jpg.1f5c6faba72785d21bdcd8eab316a546.jpg

    On this one, the current advertisement will show up in the footer below where the arrow is pointing inside or around in the "about" section. I'm trying to get it to where the arrow is pointing at with the box highlighting where it would be (if it's possible).

     

    As for my current articles showing up in the slider, I've had no luck thus far with turning the slider off and on.

  18. First off I wanted to say that I'm enjoying the new update. Thanks a bunches!

     

    There are just 2 things I wanted to get help with:

    1.) Seems my articles don't show up in the slider no more after the update

     

     

    2.) Is there any possible way to center the spot where the advertisements show on the theme and also on the footer ad (not shown on my site), is there a way to move it from its current location to right below the image slider at the bottom of my page (after the section where you add other functions where the image gallery slider is currently at)?

  19. I need help with this small problem. I understand that IPB allows you to block certain email addresses that users can use during registration but is there a way to do the opposite and set IPB only to allow certain email addresses to be used while blocking everything else?

     

    Basically, I just want to allow up to about 7 or 8 email addresses to be used to register on my site and block everything else.

  20. I'm running into an issue that I can't seem to figure out which setting stops this but:

     

    I have another member on my site who has partial admin rights and can post articles on the front page. My problems is that whenever he posts an article, he can't edit it or anything due to the articles becoming locked. I mean, due to my rights on the site, I can do whatever but for him, he has to wait for me to change whatever is needed so that he can edit it or I'll have to do the editing for him.

     

    What I want to know which setting do I change so that the articles would stop locking for him (or for any other admins I make)?

×
×
  • Create New...