Jump to content

Community

Insane21m

+Clients
  • Posts

    76
  • Joined

  • Last visited

About Insane21m

Recent Profile Visitors

2,157 profile views

Insane21m's Achievements

  1. Aaawww! So this is installed on a Windows Server 2019 using IIS, URL Rewrite 2.1, and MySQL database. I just imported the new .htaaccess file rules into IIS URL Rewrite and it's all working like magic.
  2. Thank you! I'd hug you, but a trophy will do 😅 On that note, replacing the .htaccess file doesn't seem to be resolving the 404 issue.. 🤔
  3. Alright so I'm likely F'd.. I'm currently locked out of the admin panel. Are there any options? My first admin account won't accept the answer to my security question - even though I'm 100% sure it's the right answer. I try to send an e-mail to send a password reset - takes me to a 404 page.. My second admin account, the MFA code doesn't work, I try to send an e-mail to send a password reset - takes me to a 404 page.. How screwed am I?
  4. Hi, is there a way to export or copy a custom theme for a current IP.Board site to a new site? Is it as easy as copying over the theme files? If so, where are they located? Thank you
  5. there's an .htaccess file, but I'm not sure it's 4.5 Is there a way to tell?
  6. Hi all, just updated an old defunct website to the latest version of IP.Board. All the pages return 404 errors, except for the "homepage" If I set the default app to "Pages" the Home page shows up fine. If I set the default to forums, the forums shows up fine. However, if I try to navigate to www.page.come/forums it returns a 404 error. The admin page shows up just fine. I'm sure there's a misconfiguration somewhere involving links, but not sure what I need to adjust. Any direction would be greatly appreciated, thank you!
  7. I'll give that a try and see how it goes. Thank you
  8. Not "Outside" access, but it's open internally yes. I migrated the Database to the other server just fine and testing connection worked without issue. Is there anything else that needs to be updated, or should editing the conf_global.php file be all that I need to do? I can install a clean instance of IP.Board in this manner and direct the location to my DB server successfully, so it appears that when I'm trying to update my DB location of an existing instance, it breaks things..
  9. Hi all, I've migrated my MySQL database to it's own dedicated database server and want to point my website to the new location. I've attempted to edit the conf_global.php to the new location, but when I do I get a generic 500 error on my website. I have confirmed I am able to hit the database server just fine, and the migration worked without issue. Once I revert the settings back, everything works as normal.. any ideas? Was hoping this would be relatively simple. Thanks!
  10. Um? The raffle won't end and then when I click "Pick Winners" I get some weird error. What the heck is going on?
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy