Jump to content

Bendensin

Clients
  • Posts

    377
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by Bendensin

  1. I've asked about this before and also reported it as a bug, but the problem is still there. When I create or edit a form and select the white button to make the background white and the text black, it does the opposite. It makes the background black and the text white. If this isn't going to be fixed anytime soon, could someone please tell me how I can make the background white and the text black using CSS?
  2. Just to close the loop on this, I had erroneously assigned the News app as a custom app. That was exactly the problem. I opened a ticket in within an hour or so the Invision Community folks changed the setting for me. I was then able to update the app with no problem. Thanks again, Nathan, for your help.
  3. I don't know how you thought of that possibility, Nathan, but you hit the nail on the head. I see now it's set to "Custom." I was going to ask how to change it to Marketplace, but you've answered my question in advance! Thank you, Nathan. I'll open a ticket to get it changed.
  4. Thanks for the reply! I went to the Applications section of my Admin CP, found News had a tag on it saying "Update Available." I clicked on that and went to a page on DevFuse, about news, with no option to update or download anything. Next at the top of my Admin CP, I clicked the link to "add new applications from the marketplace" and searched for and found News. The only button available said "Install," so I clicked on that. I got this message: So whatever I do, I can't upgrade News version 2.3.0 with version 2.3.1 without over-writing everything and deleting the news stories I have so far. Could this be a problem on my end somehow? As anybody else been able to update to version 2.3.1 without having this issue?
  5. I'm using IP Community version 4.5.4.2 and News version 2.3.0. I'm trying to upload and install News version 2.3.1. But when I try to upload and install it, I'm getting this message: I certainly don't want to uninstall it, because I've already got news stories there. How can I upgrade to version 2.3.1?
  6. Excellent. Thanks bfarber! Would this also give me an option to upload the record image when I create an article? Or how would that work? Or should I switch to another template?
  7. Disregard. Can't delete.
  8. I see in various blogs their article listings have a title, image, and description. I'm not seeing these as an option when I add an article. Is there a way to add these items?
  9. I've been a longtime user of Videos. And the renewal price is $20 per year. But when I go to renew it, I only get the option to buy it again at $45 per year. I tried accessing it in the IP marketplace with both Chrome and browsers thinking that might make a difference, but I'm still not given the opportunity to renew at the renewal price. How can I renew videos at the renewal price again?
  10. I just installed News and it's pulling the "news" from a database used by another third-party app called Company Directory, which has an option to allow company profile owners to post their news stories about their company. After I installed it I took a look at it and the news stories there are ones posted by a lawyer in his profile page in Company Directory. I'm thinking that News is configured to create or use a database with the same name as the one Company Directory uses. So any company news a company owner writes in his profile in Company Directory, it appears as a story in News. Here's a screenshot of the News application installation, there you can see that it's pulling a lawyer's three news stories from his business profile in Company Directory. Can something be done to stop News from pulling "news" from the Company Directory application? I also tried to configure the permissions for News. It took me to the overall permissions page. When I clicked on the "Member" group permissions option (the lock icon), there was no permissions tab for News. It seems to be the same for all member groups. So there's no way for me to set permissions that I can see.
  11. Disregard my previous post as well. It turns out that I had a word or words in the e-mail title, or body, which caused G-mail to block the incoming form mail completely. Not just send it to the user's spam box, but completely ban it! The offending word appears to have been "insurance." When I created a form without this keyword, the form mails went through just fine.
  12. I have a form which sends a form mail to a member of my community. The member has a Gmail address where the form mails are being sent. He recently reported that all form mails stopped coming in a few weeks ago. I looked into it and did some testing (in every way I could think of) and found that my forms system, for some reason, won't send a form mail to a Gmail address. I can send an e-mail successfully using my webmail system on my server, so the server's e-mail system is working properly. And, I can send a form mail to an e-mail address which is NOT a Gmail address. So the form system is sending e-mails. But when I use my own Gmail address for testing, or his Gmail address. no form mail is ever received. I have also checked the "blocked" settings on Gmail, on my test Gmail address. and no e-mail addresses are blocked. Nothing is going into the spam or trash folders. This is a total mystery to me why neither G-mail account is able to receive form mails. Why would Forms not work with a Gmail address for the recipient of the form mails?
  13. Sorry for this late reply, I had to fix several other problems as well, also I wanted to upgrade everything before I proceeded. No, I have "Confirm Email" set to "No confirmation email." What should the setting be? Yes. The setting is "use group permissions." When the e-mail, created by the form, arrives and I click the button to reply to it, nothing appears in the recipient address field. I also notice the body of the e-mail that has been created by the form looks like this: Name: Guest Email: Form: Contact Turkey Central Your Name: GuestEmail Address: paypalken@turkeycentral.comContact Message: test message Strangely there are gaps between each field, but the text of my test e-mail address and the title of the next field (Contact Message:) are running together with no space. For "Email" there is nothing, and "GuestEmail Address:" and the e-mail used to submit the form has been inserted into the "Your Name:" field. Could that indicate the problem?
  14. I have a form set up to go to both myself and a member of my team. I have it set so anyone can submit the form, including guests. I am having two issues with it: Guest's E-mail Address is not the Reply Address in the E-mail When a GUEST submits the form, the reply address in the resulting e-mail is the e-mail address of the admin, and NOT the e-mail address of the guest, even if the guest provides their e-mail address in the e-mail address in the form. Is there a way to make the form so that when a GUEST submits it, the reply address in the e-mail is that of the guest, as provided on the form? Captcha Not Displaying In the ACP --> Members --> Groups --> Guests --> Forms I have the settings for guests to NOT bypass Captcha, but on the forms Captcha is not displaying, even though it displays properly on my registration form. Is there something else I need to do for the forms to include Captcha?
  15. I'll send you a PM with the info.
  16. Is there a way to do it in the settings?
  17. I saw the photo, and that is how I have it set up, with a white background. And the text is also white (that is what I need to change). So if I understand correctly, Forms is set by default to display the text in white, and the only way it can be changed is by using custom CSS? And if someone chooses white as a background, the text will become invisible? I'm not trying to be snarky here, just thinking this might be an issue... I do know how to set up custom CSS... I was going to do that, but thought there might be a setting I didn't know about or maybe even a bug.
  18. What setting would I change to make the background of the form white, and the text black?
  19. Oh... I didn't see the setting for that. I had selected white as the background. I just now went into the text area and changed the font color to black. But that also made the links black. I would like to set it up so that the form acts like a topic or an article in Content, rather than having any colored background, and just have the text black. Is that possible?
  20. I'm having a problem with an existing form. The background of the form rules and the font are both white, so the form rules are unreadable. I am using the standard "out of the box" 4.3.6 version of Invision Community, and I have no custom CSS. How can I change the font in the form rules to make it black? The form I am talking about is here: https://www.turkeycentral.com/forms/5-turkey-expat-residence-permit-health-insurance/
  21. Wow. This is very valuable advice for me. Thank you Joel R, Opentype, and Meddysong for solving this problem, which has been keeping me awake at night! My project looks to be a lot easier now. I am now checking out the Pages Sidebar by @Fosters and it appears to be exactly what I need. I see there is also a Forum Sidebar, so that will be a huge plus.
  22. I'm creating a guides system for Turkey, where each category of guides, and also certain page themselves, will have their own custom blocks. I am assuming I will have to use hard folders and different page templates for this, but I am not sure. Let me explain with a proposed folder structure. turkeycentral.com/guides: This category (and associated database) has all guides about Turkey. Including guides about places and also provinces and cities and towns. So there would be subcategories like: /guides/residence permits/ /guides/transportation/ /guides/places/ The last one, places, is about the provinces and cities. Antalya is a province in Turkey. And Alanya is a city in Antalya province. So under that would be /guides/places/antalya/ /guides/places/antalya/alanya/ Under that level would be articles about Alanya's local attractions, hotels, beaches, etc. /guides/places/antalya/alanya/attractions /guides/places/antalya/alanya/hotels /guides/places/antalya/alanya/beaches For various categories and pages in this hierarchy, I would like to have blocks with subject-specific advertisements, a block feeding from the Alanya category of a business directory, and on all pages about Alanya, a sub-navigation menu. So it would be as if /guides/places/antalya/alanya/ is its own website, independent from the other categories about other topics and other provinces and towns. And many pages at the same level in the hierarchy would have different custom blocks. So "attractions," "hotels" and "beaches" would each have different custom blocks being displayed on them. So here is my question: From what I am seeing so far, to have different custom blocks on various pages, I cannot just feed from the database directly for this, and I would need to set up hard folders and pages in a completely different hierarchy, then feed the content for those pages from the database onto those pages. Is that correct?
  23. I have quizzes which require the questions to be in order. But when I submit them, they are being re-ordered. In the admin CP, Community --> Quizzes --> Settings --> Playing Quizzes, I have "Randomize quiz questions?" set to "off." But the question order is still being changed when I submit them. Just to show what is happening, I added numbers to the questions I am trying to submit. Questions one through five were in the correct order. But when I submitted question six, it jumped to the top. What can I do to submit questions in exact order and have them display in that same order?
  24. OK Great... One thing I forgot... if possible, could the options for states, counties, cities, etc (or provinces, districts, cities). be optionally added as a drop-down menu, as you have it in Company Directory? The provinces here in Turkey are very large. But the districts (counties) and cities and towns, etc... are finite, so I could add these to a drop-down list for users to choose from. Right now I have the cities and towns option as a text field. But the problem is that these cities and towns might be spelled in more than one way, for example, depending on whether the user has a Turkish keyboard or not. So if they could enter the town name, for example, as Kuşadası (correct Turkish spelling) or Kusadasi (the way the typical foreigner would spell it since they wouldn't have a Turkish keyboard) or even Kuşadasi or kusadası. When somebody searches for items for sale in Kuşadası, then items for sale in that town, if it was spelled another way, would not be displayed. A drop-down option, instead of a text field, for this would prevent that problem.
×
×
  • Create New...