Jump to content

500 Error

Go to solution Solved by Makoto,

Recommended Posts

We are currently having issues with a 500 Error when clicking into topics. The forum index works just fine but the error occurs when clicking on the actual topic. I checked the error logs on the server and the admin cp. Server isn't showing anything other than blocked IPs. This is the admincp error message that displayed before it went down last night

Template store key: template_12_2fb293ac9742a1ebdf0f083ddddd13eb_content missing (newsletters, global, content)

I have also been in contact with our server and blocked a few IPs that were making too many hits. Last night the site was completely down then they downgraded our PHP and the site partially came back up.

Link to comment
Share on other sites

Just tried default theme and have the same issue. I also disabled the 3rd party apps we are using. Not sure if its related but one interesting issue that has been happening in the last week or so is multiple email notifications for subscribed topics or forums. Ex 1 new post in our classifieds section would trigger 10 or so emails for anybody subscribing 

Link to comment
Share on other sites

Here is the most recent. First 2 look like 3rd party apps we have disabled


TypeError: count(): Argument #1 ($value) must be of type Countable|array, null given (0)
#0 /home1/swimbait/public_html/forums/init.php(902) : eval()'d code(151): IPS\core\modules\front\system\hook339->qsGetThumb('<p>\n\tHello all,...')
#1 /home1/swimbait/public_html/forums/system/Dispatcher/Controller.php(90): IPS\core\modules\front\system\hook339->bimQuickSearch()
#2 /home1/swimbait/public_html/forums/system/Dispatcher/Dispatcher.php(153): IPS\Dispatcher\_Controller->execute()
#3 /home1/swimbait/public_html/forums/index.php(13): IPS\_Dispatcher->run()
#4 {main}



Link to comment
Share on other sites

  • Solution
Marc Stridgen
This post was recognized by Marc Stridgen!

Makoto was awarded the badge 'Helpful' and 5 points.

Awesome! Looks like this plugin might be the culprit,

If you have this installed and the issue goes away after disabling just this plugin, it's likely the culprit. In this case you'd need to contact the plugin author so they can fix any compatibility issues the plugin may be having.


Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...