Jump to content

File Check while trying to Manual Upgrade

Go to solution Solved by Marc,

Recommended Posts


When I first tried to upgrade the board, the Auto Update failed. After manually downloading the update and uploading it I'm now getting the following errror:





File Check


Some source files are not correct for the current version. If you uploaded the files to your server manually, the process may have failed or not completed yet. Download the latest version from your client area and upload the files again in order to continue.

If you are sure the files have been uploaded correctly, make sure the permissions are set correctly on them.




It then gives me a list of files to change the permissions, the promblem is I'm not sure what permissions I should be using to get it to work. I'm with Godaddy, as anyone else had this issue before and how did they resolve it?

Link to comment
Share on other sites

16 hours ago, Marc Stridgen said:

If you are getting that message, its very likely you are missing the updated versions of those files. Only in very very limited circumstances would it be permissions

I've tried deleting the files and re-uploading them from a fresh copy of the message board. But am still getting the same error. The files are the following:



Could contain: Word, Plot, Number, Symbol, Text, Menu, Diagram, Page

Here is a screen shot of Application.php and it's permissions. 



Link to comment
Share on other sites

12 hours ago, Marc Stridgen said:

It looks like when you downloaded, you didnt so select to include the converters. You need to ensure you have, as you havent got the latest files for that application

That was it! You were spot on mate, board is back up and running and upgraded 🙂 Thank you!

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...