Jump to content

Support?


dutchsnowden
 Share

Go to solution Solved by Marc Stridgen,

Recommended Posts

You would simply post on the community in the support area as you have been doing. The way in which support works changed some time ago. You can obtain email support if you really want it by purchasing priority support within your client area.

The main area for support is actually here. We can access your details in the same way, ask  you for details in the same way, and if the need arises and we need to discuss in private or escalate, we can actually create a ticket on your behalf if needed. 

Link to comment
Share on other sites

2 minutes ago, dutchsnowden said:

Are you saying I bought the license 30 days ago? I think it was 22 december, and due to holidays I could not use half of it.

You decided to renew on that date, not purchase. These are different things. We kept on email support for existing customers who kept up with renewal until 1st January 2022, which ever occurred later

Link to comment
Share on other sites

I barely succeded installing and upgrading the board from 3.1.4 to 4.6.9.

As I understand I might be the only one doing such a feat. Started to browse through the board and encountered many things I need help with, like eg:

Romania char conversion failed. Markdown failed. Search not working. Etc.

image.thumb.png.a61c7ab8e44e2cf286e400e81642f821.png

image.thumb.png.4f3aecc0d7c0cb6ed5b3c224941f9d54.png

Link to comment
Share on other sites

You would need to add those in separate topics. However as mentioned, we cannot assist with upgrade from 3.1. I can create a ticket for you if you would like to discuss your options on that?

What I meant with the above, is what concerns you about support here? Nothing you have mentioned there cannot be posted here in the same manner as you would post in an email 

Link to comment
Share on other sites

Just now, Marc Stridgen said:

You would need to add those in separate topics. However as mentioned, we cannot assist with upgrade from 3.1. I can create a ticket for you if you would like to discuss your options on that?

What I meant with the above, is what concerns you about support here? Nothing you have mentioned there cannot be posted here in the same manner as you would post in an email 

I did upgraded at 4.6.9 myself, no more 3.x. This is the new board working: www.bmwclub.ro

This is all 4.6.9

 

 

Link to comment
Share on other sites

Are we talking about UTF8 conversion above and Markdown coversion?

I did not receive any errors in the end. I understand you could not help with upgrade, but if I did it myself, I did it with provided 4.6.9 scripts. THAT is the version that did conversion. Right?

Anyway, is there a conversion script I can use now?

 

 

Link to comment
Share on other sites

3 minutes ago, dutchsnowden said:

Are we talking about UTF8 conversion above and Markdown coversion?

I did not receive any errors in the end. I understand you could not help with upgrade, but if I did it myself, I did it with provided 4.6.9 scripts. THAT is the version that did conversion. Right?

Anyway, is there a conversion script I can use now?

 

 

The error is that it did not convert the data properly. Which will actually be an issue with the data prior to conversion. As I mention, if you want me to create a ticket for discussion for you, I can certainly do that

Link to comment
Share on other sites

1 hour ago, dutchsnowden said:

Wow. I really hope I never go again through the upgrade nightmare. 

 

It does really need to be noted here, your issues arent caused by doing an upgrade. Your issues are caused because you havent been doing upgrades. Once you manage to get to 4.x, I would advise you ensure you stay up to date

Link to comment
Share on other sites

  • Solution
12 hours ago, Muddy Boots said:

To be fair - even if your on 4.1.1 for example and you upgrade to 4.1.2 (as an example) for a security issue with some bug fixes, things still break, been there done that...... Backup, Backup Backup, then get a few beers and then upgrade...... 

While I completely agree, and that is correct, we're talking a little cross purposes here. The issues in this instance are in that the software is being upgraded from 3.1 to tha latest release. As its over a decade old, you have things which have changed in the meantime such as PHP versions that are no longer supported even by PHP. Thats just one example but there are many more. If on 4.1.1 as in your example and was upgrading to 4.1.2, if there is an issue we would simply send it to a ticket and our developers would resolve. 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...