Jump to content

Community Down


NZyan
 Share

Go to solution Solved by NZyan,

Recommended Posts

One of my communities was down for about 1,5 hours.

As admin I got an notification message in the dashboard (but no mail) that there was a problem with my license key – which is perfectly valid, all invoices paid weeks ago.

After revalidating the license key everything worked again.

Question:

How can I avoid this in the future?

I got no notification mail from IPB or my admin dashboard – and I'm not checking all of my communities on an hourly basis.

And with such incidents I loose money and trust from my members.

Andreas

626723272_Bildschirmfoto2021-11-05um12_02_53.png.364ef45800d1775041cce5aa9f4e2f1b.png

Link to comment
Share on other sites

While we can certainly take a look at this, it nees to be advised first of all that whether your license is showing valid or not on your dashboard, it does not in any way at all affect the functionality of your platform, and the only person who would see this is a member of admin. These issues tend to occur when your server cannot contact the licensing server for some reason.

 

With regard the message there, I would need more context as to what that says there, and where you got the message. Unfortunately as the issue is no longer present there isnt anything there to investigate. If you get messages like that at any point, please do let us know first and then we can take a look to see what the cause is for you.

I did notice on logging into your site you are a few versions behind. Please update those to the latest release. Also, you should address the items in the support area under the mysql area. These can cause slowdown on your system, and cause the database to lock meaning things cannot be read or written at that time. It may well be this that is causing you other issues.

Link to comment
Share on other sites

  • Solution
36 minutes ago, Marc Stridgen said:

Have you managed to sort that, @NZyan ?

For now: Yes.

On 11/5/2021 at 12:03 PM, NZyan said:

After revalidating the license key everything worked again.

Hopefully this will not again, especially not on a day when I don't visit the admin panel.

Andreas

Link to comment
Share on other sites

31 minutes ago, Marc Stridgen said:

As mentioned above, the licensing does not in any way affect your site being online.

Not in my case:

  • Members were shown the message in the screenshot, saying „is not available“.
  • UptimeRobot tracked a 503 error for about 1,5 hours.

Next time I'll make screenshots of all messages. But I'm not going to leave everything in place for more than a few minutes if users can't visit the site.

BTW: I appreciate your fast response time, especially in this case (12 minutes is a record…).

Andreas

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...