Jump to content

(Error code: -200) when trying to upload images

Go to solution Solved by Skipper_gm,

Recommended Posts

Hi everyone.

I run my community on CentOS 7. 

This is my php.ini settings



In adminCP are set maximum image dimension/size per membergroup.

If the image/file is larger than 100 kb I get the following error

Sorry, an unknown server error occurred when uploading this file.
(Error code: -200)


My question is what could be the problem?

Link to comment
Share on other sites

It sounds counterintuitive, but reduce the limits and make sure that everything with a limit matches. Your CDN, your web server, and PHP, as well as anything else (suhosin) that may be running on your server and interfering with uploaded files.

IPS will chunk uploads into segments for files larger than your post max size. You do not need or want to set things to the maximum file size possible.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...