Jump to content

Set theme per individual Member?


Recommended Posts

Themes don't really work that way in IPS. So if its resetting there is another issue (like they are changing it in mobile versus desktop). YOU CAN manually edit their preferences and set a theme either through the themes page or from the members actual profile (edit preferences).

Its not resetting though. There has to be another issue.

Link to comment
Share on other sites

There could be several factors in play here:

  • Cookies not being set/saved correctly
  • User has instructed the browser to delete all browsing data when closing
  • User deletes browsing data through an application
  • Installation corruptions

Instead of logging out, just ask the user to close the browser window and, assuming none of the above apply then when s/he returns all should be as it was left.

Link to comment
Share on other sites

1 hour ago, Davyc said:

There could be several factors in play here:

  • Cookies not being set/saved correctly
  • User has instructed the browser to delete all browsing data when closing
  • User deletes browsing data through an application
  • Installation corruptions

Instead of logging out, just ask the user to close the browser window and, assuming none of the above apply then when s/he returns all should be as it was left.

It only seems to be this one user complaining about this issue...I don't think it as anything to do with he forum at this point.  I do have him doing some testing to see what is going on.  He might even be trying to access the forums on a private browser at work when this happens. 

Thanks for the feedback...definitely gives me some factors to check in order to help this user out!

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...