Jump to content

Club topics


Recommended Posts

I'm trying out Clubs but I have run into a problem I can't figure out. I have create a Club and invited another member but this member can't access the topic tab; 

Sorry, there is a problem

We could not locate the item you are trying to view.

Error code: 2F176/1

I, as owner can see it so I guess there is something with the permissions but can't find a setting for it? I also tried promoting the member to both leader and moderator without success.

Link to comment
Share on other sites

16 hours ago, Navigare said:

Members have joined the group but can't access the topic(s). I tried creating another group but with the same result. I must have missed some sort of permission setting but can't figure it out..

Find the member group and go to the Social Tab.  There is a permission to access content areas within a club.  


Link to comment
Share on other sites

  • 4 weeks later...


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...