Jump to content

Permissions frustrations

Recommended Posts

Hi all,

I am having a heck of a time getting some guys Admin permissions for a specific Application, but not the AdminCP.  I think I have everything setup correctly, but Members I'm trying to get access for are receiving the this message:

Sorry you don't have permission for that!

What I've done is set up a new User Group that is specific for this purpose.  I assigned both Members to this User Group and in the Application granted the User Group access to each of the functions that allow me to specify a User Group (including offline access).  This didn't work.

The next thing I tried was making a Group ACP Restriction Permissions and then added the Members to the Member ACP Restriction Permissions.  I customized the settings for the Group ACP Restriction Permissions are all enabled for the Application, but nothing else.  I verified that the Member ACP Restriction Permissions matches that of the Group's.  The Members I selected are showing up, as expected, in User Group Management.

As far as I can see there are nothing else for me to fiddle and futz with, but they are still not getting access to the Application.

Any pointers?



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...