Jump to content

Unable to save copy of message

Guest tomek__w

Recommended Posts

I don't know whether this is a bug but I have just sent a message (to Lindy) and tried to save a copy but I was informed that my folder is full and I should delete some messages - but it is actually empty!

I therefore had to send it without being able to save it.



Link to comment
Share on other sites

just sent a pm to you and saved it and was fine so can't recreate it thats for sure. If its shows as being empty then it has to be a bug otherwise if you have messages to delete, delete them. Maybe its a anti-cyber Lindy mod :P .

Thanks for the PM - it worked this time - although I tried with the PM to Lindy three times, two with 'save reply' and once without (that worked).

Weird! I would guess that it's not a bug but a 'hiccup'.

Thanks again
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...