Jump to content

Community

chris tucker

Members
  • Content Count

    25
  • Joined

  • Last visited

About chris tucker

  • Rank
    New Member

Recent Profile Visitors

1,171 profile views
  1. Thanks for the fast reply Matt! Exactly HOW to you go back into old blog posts and add a header image ? I can't figure out how to do it
  2. Here is my Blog on my forum https://roofcleaninginstitute.org/blogs/blog/5-tile-roof-cleaning-tampa-813-655-8777/ My forum ranks on the first page in a search for tile roof cleaning tampa florida. However, when you click on the forum search result, the Blog and it's Posts are displayed, however, no pictures are :( Unless I am doing something wrong, IMHO this inability to display at least one picture seriously compromises the ability of Invision Forum Blogs. Any thoughts ?
  3. My Forum is version 4.0.8.1 and has been going down frequently. I got this from my server company, who have bent over backwards to help me We would like to begin by informing you that we have now resolved your experienced issue and your website is now loading with no further difficulties. Additionally, we found that the issue is caused by a Backend PHP Fatal error that your database generates periodically, more information can be found in the following error log: [Sun Sep 03 11:10:18.408405 2017] [lsapi:error] [pid 10840:tid 140555061282560] [client 40.77
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy