Jump to content

Caesio

Friends
  • Posts

    14
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by Caesio

  1. Cheers! A bit strapped on cash right now, but I think I'll buy this at the end of the month. Since we're looking for something along these lines. 🙂
  2. I know, I'm just thinking since a lot of WoW players seem to not wanting to create account these days, that if this system could allow Guests to make applications, so it creates a thread where I decide, it would notify our Discord WoW Officers group, with the info they put into the application.
  3. Hey! Quick question before I decide. But is Guests able to apply with this?
  4. I managed to get it to work to sign in with facebook at least. It wont let me post to our social media account though. Is what it tells me, which seems to be the same as before basically. Since Facebook wont allow the application access to those.
  5. @Aiwa or someone, I'm having trouble getting the oauth to allow my requests. URL Blocked: This redirect failed because the redirect URI is not whitelisted in the app’s Client OAuth Settings. Make sure Client and Web OAuth Login are on and add all your app domains as Valid OAuth Redirect URIs. I've tried adding a similar adress as above stated: https://communityname/applications/core/interface/facebook/auth.php as well as http://communityname/applications/core/interface/facebook/auth.php and https://communityname/community/applications/core/interface/facebook/auth.php (being the forum part, communityname being our main page before the forum itself) both with http and https. I cant seem to find anywhere where another adress would be stated to be used. I've also tried to add my domain to app domains, but it only allows one domain there it seems. So I cant add for example http(s)://communityname.net/community and without /community
  6. I'm in the same situation. Getting a feeling that Social Promotion will not be functioning from now with IPS built-in feature.
  7. I'm curious about the above comment as well.
  8. Hello @Veilon should we switch from the Beta to the August 5th version, or should we wait for the next update, for our issues? See PM for further info if you have forgotten. Cheers!
  9. Just noticed that the return to top, doesn't work in the beta version.
  10. Hello @Veilon. We're looking into further customization of the highlight replies. And were wondering if there is a good way to make it so that we can highlight differently per group? For example, 1 color for one group and 1 color for another? In the settings it only seems to be an option to highlight it for all groups at once, with 1 color. Can we add this somehow, or is it already possible? And we just haven't found it?
  11. Question, is it possible to make it so that a secondary group created for show (Staff for example) will be on top? Or should we just rename Admins/Mods to Staff?
  12. Hey. We just updated our forum to 4.2.1 and the theme got a bit strange. See attached files.
  13. Hello, I've been using your theme for a bit, and just tried the highlight replies option, but the posts then get a screaming white color, similar to the basic Invision theme. Is this something that can be altered so it looks nice instead of the above?
×
×
  • Create New...