Jump to content

jlgreer1

Clients
  • Posts

    83
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Posts posted by jlgreer1

  1. I have had a license to IPB for a number of years. I just installed and setup a new site at tadsjam.com using the most recent version of the forum software.

    I cannot find a way to have a link back to my home / landing page which is not the forum. I have searched the documentation and the help here with no luck?

     

    Is there an easy way?

    Thank you,

    v/r

    Jeff

  2. I had exactly the same problem. I finally gave up after trying several different things that didn't work.

    I did a clean install of 3.4 and everything went fine as normal.

    I am also looking for solutions.

    Jeff

  3. I would like to compliment IP Board's anti-spam performance.

    Until a year or so ago, I had two installs of a competitors forum software. It ran well and I was comfortable with their interface and service. Changes were made and a new version was introduced. I purchased the suite upgrade for both of my forums. The busiest forum is still running with the older version of their software. A less busy forum was upgraded to the new and "improved" version.

    The new and improved version is a spam magnet. I have to spend time every day removing inappropriate posts and banning the spammers. The busy forum has a smaller problem with spam for some reason. I don't expect to do more than maintenance upgrades to that forum for the foreseeable future. It isn't broke, so I'm not going to fix it.

    Along the time changes were being made to the other software, I purchased a license for IP Board. I have found the company atmosphere and helpfulness here to be exceptional. The software quality is much better. New features are added and improvements are made on a regular basis. It is a very dynamic, well run business.

    Now to the reason for the post. The anti-spam prevention system does an excellent job. I have expanded to three small IP Board forums. I never have an issue with spam. It is rare that I have to spend any time with that issue on the IP Board forums.

    Not only that, the price is better. Considering the customer service and software quality, you get much more bang for the buck. With the multiple purchase discounts, it isn't even close. I am considering another forum purchase to replace the small forum that I'm having so much trouble with.

    Thanks from a satisfied customer,
    Jeff

  4. I'm new to Invision Board. My vps host provider crashed my server during a routine maintenance operation. After reinstalling CentOS and supporting software, all I could get was a blank screen in response. I place a ticket after doing everything I could think of. Support responded to my ticket within 15 minutes requesting info and access to my site. Once I had responded, they investigated the problem. They found that I had neglected to install php-xml support and notified me. Again the response time was on the order of 15 minutes, certainly no more than 30 minutes.

    Support has also responded to questions here on the forum in a reasonable time frame. In general, there are several technical types online at any give time.

    I don't see how any kind of support could be more responsive than that!

    Very satisfied customer,
    Jeff

×
×
  • Create New...