Jump to content

[[Template forums/front/index/forumRow is throwing an error. This theme may be out of date. Run the


Recommended Posts

[[Template forums/front/index/forumRow is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

After I ran the patch today i got above error message but Template forums/front/index/forumRow it already default version no difference to revert it...

Got this right after the patch on my system error

TypeError: round(): Argument #1 ($num) must be of type int|float, string given in /home/media/public_html/forum/system/Lang/Lang.php:935
Stack trace:
#0 /home/media/public_html/forum/system/Lang/Lang.php(935): round('68298+', -2)
#1 /home/media/public_html/forum/system/Theme/Theme.php(885) : eval()'d code(1423): IPS\_Lang->formatNumberShort('68298+')
#2 /home/media/public_html/forum/system/Theme/SandboxedTemplate.php(61): IPS\Theme\class_forums_front_index->forumRow(Object(IPS\forums\Forum))
#3 /home/media/public_html/forum/system/Theme/Theme.php(885) : eval()'d code(1920): IPS\Theme\_SandboxedTemplate->__call('forumRow', Array)
#4 /home/media/public_html/forum/system/Theme/SandboxedTemplate.php(61): IPS\Theme\class_forums_front_index->index()
#5 /home/media/public_html/forum/applications/forums/modules/front/forums/index.php(225): IPS\Theme\_SandboxedTemplate->__call('index', Array)
#6 /home/media/public_html/forum/system/Dispatcher/Controller.php(118): IPS\forums\modules\front\forums\_index->manage()
#7 /home/media/public_html/forum/applications/forums/modules/front/forums/index.php(52): IPS\Dispatcher\_Controller->execute()
#8 /home/media/public_html/forum/system/Dispatcher/Dispatcher.php(153): IPS\forums\modules\front\forums\_index->execute()
#9 /home/media/public_html/forum/index.php(13): IPS\_Dispatcher->run()
#10 {main}

 

#0 /home/media/public_html/forum/system/Theme/SandboxedTemplate.php(71): IPS\_Log::log(Object(TypeError), 'template_error')
#1 /home/media/public_html/forum/system/Theme/Theme.php(885) : eval()'d code(1920): IPS\Theme\_SandboxedTemplate->__call('forumRow', Array)
#2 /home/media/public_html/forum/system/Theme/SandboxedTemplate.php(61): IPS\Theme\class_forums_front_index->index()
#3 /home/media/public_html/forum/applications/forums/modules/front/forums/index.php(225): IPS\Theme\_SandboxedTemplate->__call('index', Array)
#4 /home/media/public_html/forum/system/Dispatcher/Controller.php(118): IPS\forums\modules\front\forums\_index->manage()
#5 /home/media/public_html/forum/applications/forums/modules/front/forums/index.php(52): IPS\Dispatcher\_Controller->execute()
#6 /home/media/public_html/forum/system/Dispatcher/Dispatcher.php(153): IPS\forums\modules\front\forums\_index->execute()
#7 /home/media/public_html/forum/index.php(13): IPS\_Dispatcher->run()
#8 {main}

 

This all happen after applying the patch was available today...

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...