Jump to content

Urgent problem: Two Factor Authentication


Recommended Posts

Hi all,

Hope someone can help me out as I am experiencing a serious problem and don't know how to solve.
I already asked Invision for support but don't get response for already a couple of hours.

I'm running a website and using Two Factor Authentication for my administrators and moderators. Since this afternoon I'm not longer able to log in with TFA (Google). It doesn't accept the code. The result is that no one of my administrators and moderators is able to log in.

Could someone please advise how to disable Two Factor Authentication (Google) and restore access to my website?

Many thanks in advance. 

 

 

 

Link to comment
Share on other sites

You can disable two-factor authentication temporarily by editing your constants.php file and adding the following:

\define('DISABLE_MFA',true);

Additionally, I would check the time on your server. If the time and date are off by too much, that would make it stop working.

For constants.php documentation, see here: 

 

 

Edited by Paul E.
Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...