Jump to content

Problems with file uploads

Recommended Posts

Hi all,

I moved my community to a new server recently. Everything works smooth, I maintained same paths and configurations moving servers, but except for file uploads which are partially not working.

Whenever a user tries to upload a file an error pops up: "There was a problem processing the uploaded file -200".

The permissions to the "uploads" folder and all folders in it are currently 755.
I tried to change to 775 but this didn't work either.

What I find weird here is that attachments are working OK in private messages, so I checked user groups and forum permissions and everything looks OK there as well.

I checked error logs, php logs, and found nothing. The only clue I found was while doing a "tail -f" on the access log it throw a 403 error coming from apache whenever I tried to upload a file.

I would be grateful if anyone can give me a clue where to look for.

Thanks in advance 

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...