Jump to content

Community

Maurice H.

+Clients
  • Posts

    63
  • Joined

  • Last visited

About Maurice H.

  • Birthday 11/03/1967

Recent Profile Visitors

1,594 profile views

Maurice H.'s Achievements

  1. Hi @Ehren When I upgraded from 3.x to 4 all my translations and email templates were lost and I had to re-translate everything again. I hope this time you guys took this in consideration and it is not going to happen again :)
  2. Hi, I am getting the following error in my logs every 15 minutes: Sitemap URL has been submitted to search engines within the last 24 hours already (skipping) Can anyone suggest a solution? I don't know what to look for. Thanks!
  3. Thanks, I will clear cache and wait a while to see if there are any changes
  4. Unfortunately it is not 100% working. After enabling this option it asked me if I want to convert everything to https. Obviously, I chose yes because I don't want mixed content. It has been about 12 hours and I still get mixed content, even content internal to the IPB. Here is an example: this was OK yesterday and not OK now.
  5. I think this is the safest solution for now unless something more stable pops out. https://invisioncommunity.com/files/file/7510-ssl-image-proxy/
  6. What about external content that users link to posts? For example, a link to a file or image that its source is on http and not https. Won't this break the encryption?
  7. No I did not. I gave up and set my fonts manually with some CSS tweaks.
  8. I can't allow Admin CP access to a live and active community with 3000+ users. I will duplicate the forum in a staging environment will send you a PM with access information.
  9. I know how to use settings, I am not using IPB from yesterday. Read what I wrote. Settings are not working at all. Even when all other plugins are disabled the settings keep jumping back to default and the fonts are not displayed. Furthermore, when the plugin is enabled, there is an annoying pixel shift of all the texts in the frontend when every page loads.
  10. I purchased and installed the plugin. Now what? Where do I set the font? I set the font Heebo but I don't see any change in the front end. And now pages load jumpy, elements move at load, this was not before the plugin was installed. Each time I save the settings the font jumps back to the default, it is not setting the font I type in.
    Works great, thanks! It would be nice to have the option to set the font size of the icon other than the default.
  11. @ipsrocks I have an issue with the plug-in. I am using it for about a year and all was good. Today I noticed there is an update to version 1.0.1, downloaded it and installed and it still shows that there is a new version. Looking into the xml file I downloaded the version is 1.0.0 Seems like the downloadable is not the correct version (?) Can you please advise? See below the screenshot how it looks after installing the update. Thank you in advance, Maurice
  12. As the title says, is there a way to view how much quota a user is currently using? I have a user that says he can't upload files anymore. I assume he is over quota but I have no visual or other indication to confirm this. Thanks in advance
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy