Jump to content

Disable Messenger

Jesse Rapczak

Recommended Posts

It shows up with the message creation box as normal. I haven't tried actually sending the message, but I don't want the 'Message' button next to their name to be displayed, just like when you disable it yourself. Otherwise we'll just get a ton of support tickets from users saying they are getting errors when trying to contact people.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...