Jump to content

WYSIWYG Editor: Strange Glitch Renders Editor Unusable


Recommended Posts

I don't know how else to explain this but I've ran into one of the strangest glitches with the WYSIWYG editor. The problem is that when I create a page through the ACP using the pagebuilder, I've created my page with the WYSIWYG editor. However, when I go back and try to re-edit the page, I get the following glitch:


I've tried everything from updating my web browser software, tried using multiple different web browsers, clearing my browser cache, deleting temporary internet files, and even using the Customization>Support feature to re-cache the IPS software. Nothing seems to work. While I've opened a support ticket, I can't figure out what is causing this error because the WYSIWYG editor has become totally useless to me. Right now, the only way I can create content pages is to create an IP.Content page by using the HTML editor.

Now, here's the weird thing ... on my test site, with the same software version of IPS4, the WYSIWYG editor perfectly fine, so there's definitely something wrong and it has nothing to do with my desktop. The image above is exactly what the error is, it displays an odd-looking un-edited pop-up window that has been shrunk. I think it has something to do with the install and the first response I've received form IPS Support is that they cannot reproduce it but it's an actual glitch. The WYSIWYG editor wont expand and refuses to allow me to edit the page's content.

I just can't figure out why the glitch appears when I try to edit a content page on my main site but it doesn't appear on my test site. I really need some help at fixing this problem.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...