Jump to content

Community

Samantha Smith

+Clients
  • Posts

    33
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by Samantha Smith

  1. Hi @opentype - thanks for the reply. Couple of random things I've discovered since my original message: 1. The preview issue only happens when I try to use web links from our IPB sites - if I use a link from another site that we run, which doesn't have any connection to the IPB ones the preview is generated. 2. If I use Hootsuite to generate my LinkedIn post the preview is generated. I'm still thinking its some sort of compatibility issue but I don't know whether its something we can fix ourselves or if I just have to learn to live with it.
  2. Hi, We've built a website using IPB4 but whenever we try to add a link to one of our web pages to a LinkedIn post it doesn't generate a preview of the page - we just get a message saying "Cannot display preview. You can post as is or try another link." Does anyone know what might be causing this? The page I want to promote doesn't have any restricted permissions. I'm wondering if it might be a PHP or coding issue. Samantha
  3. Thanks to you both for your suggestions - I'll try them out.
  4. I'm hoping someone can help me with (what might be) a fairly obvious question. I need to add some text to the sign up form on our site - but I want it to show as an "instruction" rather than being a field for the user to complete. Is there any way of doing this? I've tried various options within the Profile Fields but it seems as though anything I add there would need either a blank text box, check box, yes/no button etc. The "instruction" text I want to add is "We regret that we cannot accept accept registrations from web mail accounts. Please use your professional email address to register." Any help will be greatly appreciated as this has been driving me nuts for the last few hours!
  5. Hi Mike, Is there an optimal size/file type for uploaded images? I've tried a few tests with different sizes and file formats but I don't seem to be able to find a setting that displays the image sharply. Regards, Samantha
  6. Hi Mike - happy to say the homepage.tar file has installed perfectly. I'll start getting to grips with how the application works. Thanks for your help. Samantha
  7. Hi Mike. I'm not getting a zip file called "messages" in the download (i've checked all the folders that come through when both the users homepage.zip and the homepage.tar files are unzipped).
  8. Hi Mike, I've purchased the Users Homepage plugin today, but I can't get it to install on IPB4. It's probably me doing something wrong, but when I follow your install notes it says to use the .tar file but then I get a message saying its an invalid file format. Could I get some assistance? Thanks, Samantha
  9. Thanks for replying to my message. One other thing I need to do is stop the ipsWidget_vertical from picking up Forum posts from the original site. Would you know where I might find the settings to adjust that?
  10. Could someone tell me where I can find the HTML code for the ipsWidget_vertical ipsBox block? This appears in the side bar of the Forum area of our site and I need to change a setting to make sure it pulls through only the previews from the community on which its being used (the site is a replication of another one we built and currently all the Forum Topics are being pulled through from the original site, if that makes sense). I'm guessing its somewhere in Page Management>Templates but I'm struggling to locate it.
  11. Hi - yep, cleared the cache as the first line of attack when the cookie notice didn't display but it doesn't seem to have made any difference. I'll send you a PM with the site access details. Thanks!
  12. I'm having problems getting the cookie notice to display on our site. I've installed the plugin - do I need to make any changes to setting anywhere else in the AdminCP? We're running IPB 4.1.11.1 and our site has a bespoke theme. I'm not a developer - I have a little bit of coding knowledge but its pretty basic. Any help would be greatly appreciated.
  13. I've not had much cause to use custom blocks (and when I did try them, it was with limited success). Would I need to add any HTML around the tag?
  14. Bit of a plea for assistance as the IPB Support team aren't able to help. We want to start putting advertisements on our site - where specific ads will appear on specific pages (rather than one ad appearing in the same location across all pages). I've read the "Creating Advertisements" Guide and everything was going great until I got to the Advanced Usage where the guide says: "To use in the Pages application - the tag can be inserted in a page, block or template within the Pages application. Simply insert the tag wherever you want the advertisement to show." I've followed the instructions to the letter, but it doesn't work. I've contacted IPB Support who say that adding the tag to Source in the WYSIWYG editor "isn't going to work. The code is meant for templates when people are doing template design and not the editor". Surely there must be a piece of smart HTML code which I could use to get the tag to work. Any ideas/suggestions would be gratefully received.
  15. Quick question, if anyone can help me? Our site has a number of drop-down menus and my boss (seeing a revenue opportunity) wants me to find a way to pick out "premium" companies. He'd either like me to show them in bold font in the drop-down menu, or highlight them in a different colour font. I've not noticed anything obvious in the ACP that would let me do that - is it possible?
  16. Hi - I'm hoping someone might be able to help me with an issue that's come up following the last IPB upgrade. Prior to the last update I was able to click the "source" button in a WYSIWYG block, add code to create an embed-container which would allow me to add an iFrame which was responsive to the size of screen that the page was being viewed on. Last Friday I tried to create a page with the exact same code but each time I clicked save, all the styling wass removed and I ended up with an iframe that is tiny and sits in one corner of the page. The code had been using is: <style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class='embed-container'><iframe height='650px' src='https://docs.google....&embedded=true'width=''></iframe> </div> When I'm in Page Editor it looks perfect, but the minute I click "Finish Editing" all the <style> code vanishes and I'm left with: <div class="embed-container"> <iframe height="650px" src="https://docs.google....;embedded=true"width=""></iframe> </div> It's driving me nuts! IPB Technical Support tell me this is down to the "previous version working incorrectly - the style tag you're trying to insert should only be inserted into the head section of an html document". Unfortunately that means nothing to me as I'm having to learn how to create HTML code by trial and error. Can anyone suggest a piece of style code that will allow me to create a responsive iframe which will be used to display documents saved to either Google Drive or Microsoft OneDrive? Many thanks, Samantha
  17. Thanks - I'll look into that and see where that takes me.
  18. Hi - I'm fairly new to IPB and have just been set a bit of a puzzle by my boss. He wants us to use our Community to share presentations we have created with our community members. The downside (as I see it) is that nearly every presentation we create is built using MS PowerPoint and inevitably the file size is over 5MB due to the images we use within the files. I've tried uploading our PPTs to SlideShare then embedding them into our Community - this is ok, but I'm not convinced how secure SlideShare is (a lot of the files we would want to share have intellectual property or monetary value; potentially someone could find the presentation in SlideShare if they really wanted to). Has anyone found a way to upload large PPTs and add them to a page? I've not really seen anything on the discussion boards that seems to answer the question. Happy to look at using an external storage solution or try saving the files in different formats if needs be.
  19. Thanks for your reply, how do i go about editing the php? If i need to connect through FTP, which user and password do i use to do this?
  20. Hello, Confirmation: Members -- Registration -- Validation method for new accounts -- Email and administrator validation (The user will be sent an email containing a special link they have to click to validate their account after which an administrator will need to manually approve the account from the Admin Control Panel.) once the user has confirmed their registration, i will then get an email to confirm it as well, will they then received another email confirming that they can now enter the site? or will they just have to try later on in hope i have accepted them? Template/text When someone receives the confirmation email, is there anyway in changing the text/template. I know i can change the color and add a picture but i was hoping to emend the text. Thanks for your time
  21. Hello, I have added additional fields to my sign up form with no hassle. I can also add information on each field except the original four (Display name, email, password, confirm password) I need text to be beneath each one of these. Is this possible? To add to this i need an introduction paragraph at the top and want to change the text of the bottom check box (send me news and updates). Thanks for reading
  22. Hello, I need to be able to add different banners at the top of multiple pages, forums and sub forums. Now i started off with the advertisement feature IP Board has to offer but gives me the same add across all pages (will get to the custom location in a second) and that's not what i wanted. Then just tried doing custom blocks and add one to each page. Whilst this worked for all my pages, when it comes to forums, the forums (home) page itself can be edited with a custom block in footer and will have no effect on forums/sub forums/topic. However when inserting a custom block/ad into any one of the specific forums/sub forums it effects all of them. My question, Through the advertisement app on IPB 4 how do i control a custom location? Can i have multiple different ad's across all sub forums and forums (different add per forum/sub forum)? if not is there an app to help me? I downloaded a $30 but turned out to be for ipb 3 and the dude making it has not given a date just the fact it's in development. If reading, thanks for your time
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy