Jump to content

Community

Cavadus

+Clients
  • Content Count

    63
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by Cavadus

  1. So I installed the 3.1.2 version IPBoard 4.3.x and I'm having a similar issue as Azza where each entry is listed individually per page in the adminCP:
  2. Is there anyway to create a better award stream content block than the small "Top Awarded" block? So something that's a list of the last X awards awarded that says per line, "User W was awarded award X on Y date for Z action(s)." I'd love to have a feed like that and if it could push to rss even better.
    Very sharp and professional theme plus the customization allowed in the admincp is very extensive. Additionally, support was very quick to answer my (n00bish) questions about a few particulars.
  3. I recently upgraded from IPBoard 3 and had an older version Awards System. Now I'm in the current IPBoard 4 version with the current iAwards. I'm getting some odd behavior. When I installed the app in IP4 the awards from the previous install automatically populated inside of the admincp. If I click on "manage award" for a specific award it'll show everyone who has been awarded correctly. I also checked the "Awards System" upgrade page and it says "Awards System is already upgraded." However, the actual "awards" page on the front end is completely blank and shows no awards. Additio
  4. Have a small feature request for some day down the line but if you set a form to create a topic it would be nice if approving a form through the admin CP would auto-post a reply in that topic. I run a gaming guild and am using the app for our membership application. We have about half a dozen officers who can process apps but it would be nice if approving an app would submit a reply to the original thread created saying the app was processed on this date by this user. Awesome app, though. Thanks a bunch
  5. Another quick question, how long does an application benefit take to process? I set up a form that, when submitted, is supposed to move a user into a specific usergroup but it does not appear to happen instantaneously. UPDATE: Two hours later, still no joy. Had two forum members test this and neither of them had their usergroup updated. DOUBLE UPDATE: Ah, it's not automatic. Needs to be approved in admincp. Got it.
  6. Hi, I recently installed this plugin and it works great! Except one small hitch. I have a form set viewable by guests but not submittable. However, when a guest arrives at the form they are met with this error: How can I have this form viewable by guests but not submittable?
  7. In the custom profile field's settings. Like, right where I would presume the group selection boxes would be. Instead of a box with a list of groups it just outputs the usergroup IDs and they cannot be edited.
  8. When I go to a profile field I don't get any way to select usergroups. Instead I see this: Allowed Groups 22,26,4,5,11,18,10,12,2,20,3,8,9,6,25,17,21,7,14,16,23,19,13,1,15 Only users from selected groups will can fill this field Visible to 22,26,4,5,11,18,10,12,2,20,3,8,9,6,25,17,21,7,14,16,23,19,13,1,15 Only users from selected groups will can see this field Help? EDIT: Argh, and this app is also completely broken. Great. Refund, please. You should really take this app down until you fix it. It's messed up that you still have it for sale when you know it's junk.
  9. I'm having a bit of an issue. For a lot of members HTML code isn't parsing. I'm not sure if it's a usergroup permissions issue or not as I've been pouring over the permissions sets trying to find what would be the culprit. For my admin account all HTML is parsed perfectly fine when I view it on someone's profile page. For others, they're seeing stuff like this: <p style="text-align: center;"><img alt="Posted Image" class="bbc_img" src=" " /><img alt="Posted Image" class="bbc_img" src=" " /></p> And obviously I have both "Enable BBCode" and "Enable HTML" posi
  10. I don't think so. I've got a custom theme running and it worked just fine for me. http://47th.info/comnet/index.php?/user/45925-cavadus/
  11. Hi, Is there any way to bridge your product with this one? It would be awesome if associating a Steam account would automatically populate that product's field and pull the appropriate info.
  12. Hi, Is there any way to bridge your product with this one? It would be awesome if associating a Steam account with one's forum account would automatically populate your product's information.
  13. If you set the form to create a topic on submission is there anyway to set a prefix? If not it would be a much appreciated feature :)
  14. Setting the width in the editor doesn't appear to work. No matter what table width I set it as it outputs to 200px (the default). I'm using v1.1.7 beta.
  15. Hey Vince, thanks for getting back to me and I look forward to more sample blocks :) I'm running 3.4.5. Thanks again! This is definitely the best sidebar blocks app I've used.
  16. What I meant to say that in your previews you have a minicalender, recent blog entries, et cetera. Where's all this stuff? Also, the "status update" sample box code doesn't appear to work. I get massive DB errors when I try to use it. Specifically, I'd really like a working status updates box and, most importantly, a mini-calender.
  17. Where is the xml file for the blocks that come premade?
  18. Where is the location to setup the PMs? Not seeing it in any of the group management places.
  19. I'm having an issue where when I submit the form I get a 404 error and the form is not sent. Any ideas?
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy