Jump to content

Arve

Clients
  • Posts

    32
  • Joined

  • Last visited

About Arve

Recent Profile Visitors

1,781 profile views

Arve's Achievements

  1. Is there any way to submit a feature request for this? As @Jaymez mentioned, it's weird video embed does not work automatically in 2017.
  2. Hi, Is there any way to make MP4 (and other video formats) automatically embed in IP.Board 4.2? Now each user have to download the file to their device in order to view it - just placing the video in a player with the additional option to download would make for a much smoother experience.
  3. There seems to be an issue with IIS having a limit on 2048 characters in an URL. The issue will be resolved in IP.Board 4.1.14.
  4. Hi, I have a web application written in PHP where I would like to reuse the logins from our forum, running IPB 4.1. I'm trying to wrap my head around the usage of ipsconnect.php, but I'm unable to get a proper starting point. Does anyone have a barebones script that will connect to ipsconnect.php and send the passkey? Any proper resources to get me started would also be greatly appreciated.
  5. This worked-ish. The forum does however replace the URL with about:blank, even when the site I'm linking to is whitelisted.
  6. I'm unable to find any documentation on this, but how can I allow forum users to embed web pages using an iframe? Under Customization - Editor: Settings - Advanced there is a field for "Allowed iframe bases", but I can't see any button that I can add to the CKEditor to allow this. The potiential security issues that comes with iframes is not really a concern in this case. EDIT: Running IPB 4.1.13.2.
  7. I'll give it a go using MS Edge or Firefox, failed in the latest Chrome on Windows 10.
  8. The converter still fails to run properly on 4.1.13.2.
  9. Tried running the tool on 4.1.12.1, and it stops midway, and leaves me with a blank page. PHP 5.6.21 and MySQL 5.7.12.
  10. Er det noen som har fått denne til å fungere som den skal på Windows Server? Har testet nå på både 2008 R2 (IIS 7.5, PHP 5.3) og 2012 R2 (IIS 8.5, PHP 5.6), og digit grouping symbol som er definert som mellomrom vises fortsatt som et spørsmåltegn.
  11. Har PHP 5.6, og nb_NO og nb_NO.UTF8 får jeg beskjed om at er unsupported. Dette er en Windows-maskin med IIS. EDIT: Norsk er identifisert på følgende måte på selve serveren "Norwegian, Bokmål (Norway)". Har derfor testet med både "Norwegian, Bokmål.UTF8" og "Norwegian, Bokmål (Norway).UTF8" uten hell. Den legger automatisk på UTF8 på slutten, trolig grunnet å i bokmål. Virker fremdeles ikke som det skal.
  12. Nei, dessverre. Jeg har forsøkt med utallige locales, uten å klare å treffe rett. Dersom noen har noen tips er det fint om vi kan prøve å få løst dette. Har testet følgende locales, uten hell: Norwegian_Norway.1252NORnorwegianFår lagret innstillinger med disse, men tusenseparatoren er fremdeles et spørsmålstegn.
  13. ​Ja, så dette med kalenderen. Er dette en innstilling som gjøres direkte på web serveren (i dette tilfelle IIS) eller på PHP?
  14. ​Fikset dette ved å sette locale til english, noen som vet om dette har noen større konsekvenser?
  15. I opened a support case after upgrading to IP.Board 4 regarding this (among other things), and this was the reply from Invision: I'm really, really hoping that they will change this behavior in a future update.
×
×
  • Create New...