Jump to content

Community

kaos00723

+Clients
  • Content Count

    34
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Documentation

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Everything posted by kaos00723

  1. I think this is an issue on Taman's side because I'm also experiencing the same problem with the different article styles Pages template as well. So as it stands now you'll get an error on older wars and also older articles from before the 4.4 upgrade. They work fine if you set them to the default/standard template or create new ones so that leads me to believe this is an issue on Taman's side even more now with any of his Pages mods currently.
  2. So it seems it was the older wars from the database that are getting the error. Newly created wars are just fine. I deleted any older wars from before the upgrade to 4.4 and it seems to be OK again.
  3. Not sure if you're aware of this or not but more templates were deleted originally than were actually replaced in your latest version. As in originally it needed to be deleted from the database templates and also from the main templates folder. Now when it's installed it just installs into the database templates folder and that's it. So there's possibly a template missing unless that's the way it supposed to be now.
  4. Well I've deleted and uploaded the templates several times now with the same error so there's obviously something you missed.
  5. Getting this now with this latest 4.4.x update: Error: Undefined constant 'IPS\HTMLENTITIES' (0) #0 /var/www/clients/client1/web3/web/applications/cms/sources/Records/Records.php(1769): IPS\Theme\class_cms_database_clan_wars->recordEditLine(Object(IPS\cms\Records3)) #1 /var/www/clients/client1/web3/web/applications/cms/sources/Theme/Theme.php(610) : eval()'d code(3201): IPS\cms\_Records->editLine() #2 /var/www/clients/client1/web3/web/applications/cms/modules/front/database/record.php(310): IPS\Theme\class_cms_database_clan_wars->record(Object(IPS\cms\Records3), '\n<div data-cont...', Object(IPS\Helpers\Form), NULL) #3 /var/www/clients/client1/web3/web/system/Dispatcher/Controller.php(96): IPS\cms\modules\front\database\_record->manage() #4 /var/www/clients/client1/web3/web/system/Content/Controller.php(50): IPS\Dispatcher\_Controller->execute() #5 /var/www/clients/client1/web3/web/applications/cms/sources/Databases/Dispatcher.php(347): IPS\Content\_Controller->execute() #6 /var/www/clients/client1/web3/web/system/Theme/Theme.php(4309) : eval()'d code(9): IPS\cms\Databases\_Dispatcher->run() #7 /var/www/clients/client1/web3/web/applications/cms/sources/Pages/Page.php(1242): IPS\Theme\content_pages_9() #8 /var/www/clients/client1/web3/web/applications/cms/sources/Pages/Page.php(2217): IPS\cms\Pages\_Page->getHtmlContent() #9 /var/www/clients/client1/web3/web/applications/cms/modules/front/pages/page.php(112): IPS\cms\Pages\_Page->output() #10 /var/www/clients/client1/web3/web/applications/cms/modules/front/pages/page.php(43): IPS\cms\modules\front\pages\_page->view() #11 /var/www/clients/client1/web3/web/system/Dispatcher/Controller.php(96): IPS\cms\modules\front\pages\_page->manage() #12 /var/www/clients/client1/web3/web/applications/cms/modules/front/pages/page.php(33): IPS\Dispatcher\_Controller->execute() #13 /var/www/clients/client1/web3/web/system/Dispatcher/Dispatcher.php(152): IPS\cms\modules\front\pages\_page->execute() #14 /var/www/clients/client1/web3/web/index.php(13): IPS\_Dispatcher->run() #15 {main}
    Well on the plus side it works if a member wants to sync their forum account with Discord but that's about all it's good for at the moment besides the approval queue. It's missing way too many features to be all that useful and isn't worth the current asking price for what it actually does. It seriously needs the items on the developers TODO list implemented ASAP in order to be worth it and I haven't seen a real update here in months. Update This was recently updated with some features it was previously missing, therefore it deserves a 4 now since it can still be improved upon.
  6. Check boxes when creating a poll are nearly invisible.
  7. The main problem with this plugin is when Discord itself is lagging or temporarily down. That's when you get errors and slow loading times on pages where it's located. It doesn't seem to ever time out and eventually just throws a page error. I think you need to add a 1 second time out if it can't retrieve Discord information for whatever reason and also make it so it doesn't show an error if Discord itself is down.
  8. Getting slow loading times and errors on pages where this widget is added lately. Disabling for now.
    It does what it's supposed to do and also looks great. Highly recommended.
  9. If you look closely at the first screenshot the second Quick Links are not centered with the first set of quick links. They are several pixels to the right. Both the title and links compared to the first set. Also the second SS shows "Conetnt" instead of "Content". Simple typo. Like I said, not large issues, just trying to help by pointing them out. Here's another SS with a straight line showing the second set not aligning with the first set exactly to make it easier to see:
  10. Very minor alignment issue on the extended footer for the Quick links in mobile mode: Also a small typo in the Swiper Slider tab:
  11. Minor bug report: The forum view for mobile phones has some alignment issues compared to your other themes. The page also has a left/right scroll at the bottom when in mobile view and there are a few misaligned things like the forum name and topic titles being shown vertically instead of horizontally.
    This is a great looking and highly customizable theme with a ton of features and options. Taman does some amazing work and this theme is no exception. I'm very happy with my purchase and you will be too!
  12. The marketplace description states that this works with 4.3 but that doesn't seem to be the case. The navigation menu is pretty messed up with 4.3 and who knows what else. Can we get an update please? Thanks.
  13. - I tried hiding it using the Menu manager and by disabling the app itself, neither work. - There are no permissions besides view projects, see items, comment, and create. If you're saying that you need to be an actual system Administrator to assign issues then that is a huge oversight since normal members and other groups should be able to assign issues as well if I want to set it that way. There is no option to do that since the permissions only have 4 basic settings for all user groups. I don't want to have to make someone a system Admin just so they can assign issues to other members, it doesn't make sense. You need to add a new group permission for "assign issues" and/or allow people to assign Project Managers on an individual basis. - No need to refund the money since I would like to try version 2.2 first.
    Well, I had high hopes for this but it really doesn't work too well in it's current state. There's simply not enough options and it's just clunky overall. Some major complaints include: Can't hide the "Projects" menu from user groups no matter what you do. Only one person can be the Admin which is called the "bot". This is a serious oversight imo. Only the single "bot" can assign members to an issue making this very pointless for teams. Not enough colors for the issue tags. Design is very basic. Info panel has misaligned text too close to the border. The "bot" is automatically named "Project Manager" instead of the actual user name. Doesn't support GitHub. Several other bugs/annoyances. I sure hope version 2.2 addresses these issues and then some. For $40 I expect this to be a much higher quality product and I'm not happy at all with it in it's current form. I'm better off sticking to the free GitHub issues and project management over this which is a real shame.
  14. Sorry to tell you but this app does not work correctly with 3.4.5. I had to open an IPS support ticket because this mod was destroying the FURL's for all my 3rd party apps and IP Content itself. Wouldn't you know, removing this app fixed all my problems. It used to work on older versions and it may have been worth it then but not anymore. You need to either update this or start handing out refunds.
  15. Doesn't matter what the instructions say man, 99% apps come with an exact directory structure and this one has the wrong structure. Fix it.
  16. Haha, that was dumb on my part. Thanks! That's not the best directory structure for this archive though considering there's actually an uploads folder that already exists. I can see this confusing a lot of people. The admin and hooks folder should be in the greenseo directory, not an uploads folder. ;/ Let's see how the rest of the install goes now.
  17. " alt="55138700.jpg"> " alt="30077017.jpg">
  18. Absolutely. I can see the files in the uploads folder but it's not showing up to install in the manage applications. Quite annoying for the price I paid for this.
  19. Uploaded this like any other app I would normally install but it's not showing up at all in the Manage Applications tab. Any suggestions?
×
×
  • Create New...