Jump to content

Community

Camoo

+Clients
  • Content Count

    257
  • Joined

  • Last visited

3 Followers

About Camoo

  • Rank
    Member
  • Birthday December 9

Profile Information

  • Gender
    Male
  • Location
    Germany
  1. Hi, this sounds quite interesting and i'd like to try it. There are some older people visiting my site who have problems with english, is this also available in german?
  2. Customer-Area --> Purchases --> Auto-Upgrade :smile:
  3. I love the new look and the ajaxiness :thumbsup:
  4. Thats when dreams come true :)
  5. You still consider SMF as major? I deleted them from my watchlist, the progress is really boring and slow.
  6. Yes its the IPShirt that makes it an insider joke :)
  7. Thats really great :thumbsup:
  8. I'm currently writing articles for my IP.Content installation and you can't believe how badly i wish that the RTE had a better image handling. I don't like my custom BBCode workaround as i always have to remember the code. I really like how XenForo is handling images. I just saw this video on vimeo, its great.
  9. An email notification to all customers would have been unwanted by some customers. By subscribing you can choose by yourself if you want to get any news from IPS or not. In my opinion the much better way :)
  10. [quote name='Dr. Adam' date='11 August 2010 - 03:47 PM'] Agreed. I can't be here 24 hours a day refreshing every 10 seconds like some of us <eyeroll> So as it's already been stated: you could subsribe to the company blog and get the freshest information direct from the source.
  11. This is the speed-test for my current mobile-umts-connection. I'm still waiting for my broadband connection, they will install it in the next weeks (w00t)
  12. [quote name='zaz! Interactive' date='11 August 2010 - 10:08 AM'] Not everybody reads the comments I think most of the people that really wanted to take part in the presale did :)
  13. [quote name='zaz! Interactive' date='09 August 2010 - 07:35 PM'] Does it work with IPB 3.0.5? In the instructions it says: "IP.Nexus requires IP.Board 3.1.2. If you are using a version prior to this, you should upgrade before installing IP.Nexus"
  14. Just installed it on my dev-Board. I'm now starting my personal nexus-test :)
×
×
  • Create New...