Jump to content

Community

roc13x

+Clients
  • Content Count

    651
  • Joined

  • Last visited

About roc13x

  • Rank
    Community Regular
  • Birthday 05/04/1994

IPS Marketplace

  • Resources Contributor
    Total file submissions: 1

Recent Profile Visitors

24,513 profile views
  1. Version 1.0.0

    19 downloads

    This is a simple plugin that adds an additional layer of security to the email change process, making it more difficult for an account to be hijacked. Before the user can change their email address, an email is sent to their current email address, with a link they must click. This ensures that only the real account owner can change the email. After clicking the link, the member can proceed with the email change process as normal.

    Free

  2. Hi all, I will be releasing 2.1.3 shortly to address the issues you have posted above. The website it is trying to call to for update checks is no longer active, which is the reason it's happening.
  3. I've upgraded to the most recent version but have run into an issue. On the apply page, all the question titles show correctly, but no fields to enter any information. On applications that are already submitted, titles show, but their answers do not. This happens on both the front end and the ACP, so template issue is unlikely.
  4. It may simply be ordering them by the post ID. I have not checked that but it'd be my best guess.
  5. [Bug report] Re-answering an invalidated application. Page title and user navigation is "editing_application".
  6. The author needs to change or remove class names that would conflict. In the meantime, a temporary fix (that doesn't appear to affect the application) is: ACP -> Look & Feel -> Your skin -> CSS -> groupjoin.css Find: .author, .ipsComment_reply_user { Change to: .ipsComment_reply_user { Save.
  7. That's caused by the CSS file in the app. It's conflicting with the IPB classes in some places. The one you pointed out is the ".author" class
  8. I would also appreciate a copy of the user image to create our own versions :)
  9. Agreed. Our Nexus install is tied to gameservers with a lot of custom code and it wouldn't be where it is now if not for his help over the months :)
  10. I think this was meant to be fixed in a recent IPB release. It happens when there is no skin with key "default". Go into the settings of the IPB default skin (or your main skin if the IPB one is deleted). Make sure the skin key is "default". Then re-install the app
  11. I have tested it in 3.3 and see no issues. There was no major changes in code or skin in 3.3 so it should work perfectly. If anyone does find a bug, post here or PM it to me :)
  12. Did you make sure the settings are correct? "Enabled" should be on. "Allowed groups" should include your own group "Protected groups" should not contain the member you are trying to log in as
  13. [quote name='MC CEO' timestamp='1325714503'] whelp there goes the log in as member app I will be maintaining it for users on 3.1/3.2, and may look into feature additions to make it still useful on 3.3 ;)
×
×
  • Create New...