Jump to content

Missing Social Tab when creating new group

Go to solution Solved by annedi,

Recommended Posts

Nope, didn't help. When I click Create New Group, this is what is shown. I'm not showing the entire page, just the top where you would expect the Social Tab to appear. 

Could contain: Page, Text


We do not have any 3rd Party Apps or Plugins.

Edited by annedi
added remark about 3rd party apps
Link to comment
Share on other sites

  • Solution

I found it!!

If you create a new group,  you must go to
System > Site Features > Applications > System > Messages > Permissions
where you will see all the Groups listed. Find your new group and check the box Can Access Module.

Seems like it would be easier to have the Social Tab appear with the new Group creation and ask for that permission at the top.

This is solved. Thank you for giving suggestions!!

Andrea B.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...