Jump to content

Upgrade: IPS\Xml\XMLReader not found


Don Ruth

Recommended Posts

Fatal error: Class 'IPS\Xml\XMLReader' not found in /applications/core/modules/setup/upgrade/applications.php on line 92

 

Trying to upgrade to latest ipb4 update, uploaded all the files manually through ftp, continued upgrade and when logging in get this error. Anyone have a suggestion or clue to what I need to do? Or do I make a support ticket?

Link to comment
Share on other sites

Try to re-upload all your files first. Something can have gone wrong during the upload.

You should then double check there is a file named XMLReader.php in the folder system/Xml/XMLReader.php. The error may also occur if your applications.php is not updated to its latest version.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...