Jump to content

Upgrade to 4.1.4: very bugged for me!!


laltroweb.it
 Share

Recommended Posts

Upgrade to 4.1.4: error with array merge (or similar); db table corrupted; error ex2 in entire community; archive contain "my-admin-renamed" folder, but init.php is with defaul "admin" and this cause issue; now i can work only if disable memcache and set to FileSystem.

So, really, is best to risk with xss security instead of this upgrade -.-'

-

Now im on work to restore with r1soft backup (file and db). I attend next release.... :/

 

---

Ok, restore completed! Now im back with v4.1.3.2 and all works flawlessly :)

Edited by laltroweb.it
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...