Jump to content

Announcement Errors


Guest elj

Recommended Posts

http://forums.invisionpower.com/index.php?...p;#entry1710534

Upgrade System - You can now upgrade you're existing IP.Nexus Beta installations


Please note that this beta release is IonCube encoded, will expire EXPIRE DATE HERE, and is (as with all beta software) unsupported and not fit for a production environment at this time.


Upload all of the files over your current files and then visit htt://www.yourdomain.com/yournexus/upgrade/



Hope this helps.
Link to comment
Share on other sites

might help the readers more if you tell why your posting those here in quotes as errors. Like the last one you should say its missing the "p" in http:// and the first I believe the typo is "you're" and you think it should read "your" as if you expanded it it would read "you are nexus beta installation". Not sure what your pointing out in the second one.

Link to comment
Share on other sites

might help the readers more if you tell why your posting those here in quotes as errors. Like the last one you should say its missing the "p" in http:// and the first I believe the typo is "you're" and you think it should read "your" as if you expanded it it would read "you are nexus beta installation". Not sure what your pointing out in the second one.



I think it's because "will expire EXPIRE DATE HERE" is not very explanatory.
Link to comment
Share on other sites

might help the readers more if you tell why your posting those here in quotes as errors. Like the last one you should say its missing the "p" in http:// and the first I believe the typo is "you're" and you think it should read "your" as if you expanded it it would read "you are nexus beta installation". Not sure what your pointing out in the second one.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...