Jump to content

Olmyster

Clients
  • Posts

    101
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by Olmyster

    This app do the job and do it well. In addition, the support provided by the author is fast and clear.
  1. Sure. I've just sent you a PM with credentials.
  2. Yes and I can see the link "My Reading List" in the member menu. But no link in the topic.
  3. Hi @Miss_B. This plugin is great but I have a major problem. I don't see the link "Add Topic to My Reading List" in each topic. In addition, when I want to see logs, i have an error : UnderflowException: lang_not_exists__delete_all_entries_confirm_message (0) #0 /home/xxxxx/public_html/applications/topicslist/modules/admin/settings/logs.php(124): IPS\_Lang->get('delete_all_entr...') #1 /home/xxxxx/public_html/system/Dispatcher/Controller.php(101): IPS\topicslist\modules\admin\settings\_logs->manage() #2 /home/xxxxx/public_html/applications/topicslist/modules/admin/settings/logs.php(31): IPS\Dispatcher\_Controller->execute() #3 /home/xxxxx/public_html/system/Dispatcher/Dispatcher.php(152): IPS\topicslist\modules\admin\settings\_logs->execute() #4 /home/xxxxx/public_html/admin/index.php(14): IPS\_Dispatcher->run() #5 {main}
  4. Hello @Fosters. Is there any news on this topic ?
  5. Hi @Fosters. A gentle reminder about my problem. Can you tell me how to solve it ? Thank you.
  6. This is indeed the case. Moreover, the problem I am encountering seems to occur only for some members. These members are, however, well registered in the medal category concerned. Furthermore, in the settings, when I click on "Show Members with this medal", the first page of the members is displayed but if I want to go to the next page, it returns to the "Medal Categories" home page.
  7. Thank you because as it stands, the application is unusable on my site. I have no choice but to keep it disabled, as there are so many complaints about slowness.
  8. Hello @Nathan Explosion. I had to disable the application because since its update, it causes problems loading pages on the forum. Everything freezes and I have to reload the page. The problem is well caused by the application because it occurred with the update. Moreover, when I deactivate it, the pages load without any problem.
  9. Hello @Fosters. I have a problem with the medals. One of my members is on two medal lists. These two medals show up well on his profile. On the other hand, in postbit, only one of the two medals can be seen. Thanks for your help.
  10. Here they are. 2020-12-01_15-22-19.mp4
  11. If you go to my community as a guest, for try to type in the search bar "Douce Lune" (sorry, it's french terms). You'll see 768 results. However, my settings are ok.
  12. Hello @Nathan Explosion. It is not possible to hide the results of a search when it is done in the quick search field at the top right of the forum. Is it possible that this will be taken into account in the next version of the plugin?
  13. Hi @Nathan Explosion. With the last version of your app, if we hide answers from the forum, it's still impossible to merge all answers in one simple message. Do you think it's something we can hope an evolution of this behavior in a future update ?
  14. For me, it's work fine now. Thanks @Michael.J.
  15. Same question for me. Thanks.
  16. Hello @Martin A.. I found an annoying bug with Community Map. When I click on save after creating a new group, I have the following error message : TypeError: Argument 2 passed to IPS\communitymap\Members\_Groups::setData() must be of the type int, null given, called in /home/dgf02h/public_html/applications/communitymap/extensions/core/GroupForm/communitymap.php on line 83 (0) #0 /home/dgf02h/public_html/applications/communitymap/extensions/core/GroupForm/communitymap.php(83): IPS\communitymap\Members\_Groups::setData(Array, NULL) #1 /home/dgf02h/public_html/applications/core/modules/admin/members/groups.php(224): IPS\communitymap\extensions\core\GroupForm\_communitymap->save(Array, Object(IPS\Member\Group)) #2 /home/dgf02h/public_html/system/Dispatcher/Controller.php(90): IPS\core\modules\admin\members\_groups->form() #3 /home/dgf02h/public_html/applications/core/modules/admin/members/groups.php(39): IPS\Dispatcher\_Controller->execute() #4 /home/dgf02h/public_html/system/Dispatcher/Dispatcher.php(152): IPS\core\modules\admin\members\_groups->execute() #5 /home/dgf02h/public_html/admin/index.php(14): IPS\_Dispatcher->run() #6 {main}
  17. IPB : 4.5.3 PM Viewer : 4.0.2
  18. Hello @DawPi. Since we have updated the plugin for 4.5 IPB version, if we want to see new PM, we must rebuild all conversations each time. Otherwise, new conversations never appears in the list.
  19. Unfortunately, despite this action, it's still not working for me 🤔
  20. Thank you for this solution but, If I can understand 50$ for the initial price, IMHO, the renewal terms at the same price is way too expensive.
  21. Hi @Michael.J. Despite several attempts, I'm staying in stuck with the plugin. I can install and configure it but nothing is sent to new members.
  22. Unfortunately, I had done the upgrade before so "Auto welcome" doesn't work anymore. I try to uninstall the plugin it then doing a fresh reinstall but the problem remains. 🤔
×
×
  • Create New...